Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LSM 3.0 and DFM stuck in learning at 10%

Hi, I have an issue with a new LMS install in which DFM attempts to import devices from the DCR and stays in a 10% learning state. I have waited over an hour now and no change.

I have already done some research on this site, and verified the name is resolving correctly. I have also tried to determine if there is another listener on UDP 162, because this server has WhatsUpGold installed as well (although I have stopped all the services). Among other things, I have rebooted once, as well.

HEre is my DFM.log. I don't know if there is actually an authentication error, but if there was, not sure how to go about resolving it.

Thanks, urgently.

Ed

7 REPLIES
Cisco Employee

Re: LSM 3.0 and DFM stuck in learning at 10%

Exactly what version of DFM do you have?

New Member

Re: LSM 3.0 and DFM stuck in learning at 10%

version 3.0?

New Member

Re: LSM 3.0 and DFM stuck in learning at 10%

Device Fault Manager 3.0.0 08 Aug 2009, 13:59:50 MDT

Cisco Employee

Re: LSM 3.0 and DFM stuck in learning at 10%

That's the problem. There is a known bug prior to DFM 3.0.3 where DFM does not work properly on Windows. You should upgrade to DFM 3.0.5. But first, you'll need to upgrade to LMS 3.0.1 from http://www.cisco.com/cgi-bin/tablebuild.pl/lms301 . Then, you can upgrade to DFM 3.0.5 from the Common Services Software Center. Once on 3.0.5 this problem should just go away.

New Member

Re: LSM 3.0 and DFM stuck in learning at 10%

Thank you! I will try it out ASAP and get back to you with the results--don't go to bed yet! ;)

New Member

Re: LSM 3.0 and DFM stuck in learning at 10%

I am currently in the process of installing DFM 3.0.4. No matter how many times I download DFM 3.0.5, it says it's corrupted. I think something is wrong with the Cisco site's file?

Will 3.0.4 fix me, in the meantime?

New Member

Re: LSM 3.0 and DFM stuck in learning at 10%

It works! Shaweeet. thanks!

223
Views
0
Helpful
7
Replies
CreatePlease login to create content