Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Min requirements for cisco CNA and 4503 switch

Hi, I have a 4500 series chassis that I am trying to connect CNA to. The problem is that I can connect but it gives me an unsupported device message upon logon. I looked through the documentation and states CNA's min requirements for the switch's ios is 12.2(20)EWA. I have 12.2(20)EW3. Everything else meets the requirements as I could find. Is this version of ios on my switch need updating or am I doing something wrong? I have enabled the http server and have the correct password. It currently has a supervisor IV card, switch card, and has 2 vlans enabled but that?s it. By the way I can ping the switch's ip address and access web view fine. I am connected directly to a port on the switch.

Thanks for your help

Tim F

1 REPLY
Silver

Re: Min requirements for cisco CNA and 4503 switch

Cisco IOS 12.2(25)SEE and later are only compatible with Cisco Network Assistant (CNA) 3.1 and later. You can get more information on CNA 3.1 from this URL:

http://www.cisco.com/en/US/products/hw/switches/ps646/prod_release_note09186a00805f28b7.html#wp249973

108
Views
0
Helpful
1
Replies
CreatePlease to create content