Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

missing package (LibCda.RME40.v1-3) on cw2000-rme page ?

Hi,

We like to install the device package for the support of the ACE10K9 device.

(ACE.RME40.v1-0)Therefore I need several dependencies. One of the dependencies: SharedCdaACE.RME40.v1-0 refers to another dependency LibCda.RME40.v1-3. This package LibCda.RME40 is not found on the cw2000-rme page. Where can I found this package ? or is this an error in the readme doc. of the SharedCdaACE.RME40.v1-0.readme.pdf ?

Jan

3 REPLIES
Cisco Employee

Re: missing package (LibCda.RME40.v1-3) on cw2000-rme page ?

This package is part of RME 4.0.6. It sounds like your package repository is damaged. I'm betting you are on Windows. There is a procedure to recover this available by contacting the TAC. They will also give you some steps to ensure this does not happen in the future.

New Member

Re: missing package (LibCda.RME40.v1-3) on cw2000-rme page ?

Hi,

No, we work on Solaris 9.

So what you suggest is that we don't have to install this ACE package? Just contact TAC to find a way to suppor the ACE devices?

We installed RME4.0.6, some time ago.

Cisco Employee

Re: missing package (LibCda.RME40.v1-3) on cw2000-rme page ?

It is still possible on Solaris to have a damaged RME package repository. Yes, contacting TAC is the way to go. They will provide you with a complete up-to-date package set which will give you the missing package(s) as well as ACE support.

132
Views
3
Helpful
3
Replies
CreatePlease to create content