Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Missing SN's and Model Type in LMS 2.6

After running a Detailed Device Report from RME 4.0.5, I found a number of issues including:

* blank serial number fields

* serial number reported for a 4003 chassis is actually the serial number of the Supervisor

* serial number reported is "???????????" for some 3660 routers

* blank model type field

Are these types of issues correctable? Is there an incompatibility for some specific models (4003, 3660, etc.) that someone can refer me to?

Regards,

RGS

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Missing SN's and Model Type in LMS 2.6

You will have to run 7.5 or higher code, and upgrade to RME 4.0.6. Then, the serial number will be pulled from the ENTITY-MIB.

5 REPLIES
Cisco Employee

Re: Missing SN's and Model Type in LMS 2.6

Some devices do not automatically report serial numbers electronically. On older IOS devices, you will have to add:

snmp-server chassis-id SERIAL_NO

Where SERIAL_NO is your chassis serial number.

The 4003 does advertise the same chassis serial number as the supervisor serial number.

Someone may have already put "??????" as the chassis-id on this 3660.

Not all devices advertise a model type. The device will have to support the ENTITY-MIB to do this. This depends on software version.

The moral of the story is each device type will probably have to be looked at individually to see why certain fields are missing.

New Member

Re: Missing SN's and Model Type in LMS 2.6

Thanks! For the 4003, is there any way to get it to report the chassis serial number properly (instead of reporting the Sup SN)?

RGS

Cisco Employee

Re: Missing SN's and Model Type in LMS 2.6

You will have to run 7.5 or higher code, and upgrade to RME 4.0.6. Then, the serial number will be pulled from the ENTITY-MIB.

New Member

Re: Missing SN's and Model Type in LMS 2.6

Is the 3660 router definitely reporting "???????????" as the serial number to due to manual input?

Here's what shows up in the Description field from the Detailed Device Report for several 3660s:

3660 chassis, Hw Serial#: ???????????, Hw Revision: 1.0

They are currently running IOS 12.3(21)

Cisco Employee

Re: Missing SN's and Model Type in LMS 2.6

Check the config to see if a chassis-id is specified. If not, this value must be coming from SNMP. A walk of the cardTable or the entPhysicalTable would then show the ? value.

132
Views
0
Helpful
5
Replies