Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NAM (WS-SVC-NAM-2 )

Hi I have done the basic configurationin the NAM in 6509 switch . But iam not able to conmmunicate the gateway ( which is the SVI of 6509) from the NAM .Pls help to solve this issue . Pls provide me some basic connfiguration regarding this

Thanks in advance

6 REPLIES
Cisco Employee

Re: NAM (WS-SVC-NAM-2 )

You may be running into a bug (CSCsi45556). Try typing "no supervisor address" on the NAM's CLI, and see if that fixes this.

New Member

Re: NAM (WS-SVC-NAM-2 )

Hi Clarke,

Thanks for the kind response ...

I tried ,but it seems not working ..

Do i have to do any extra configurations in the switch side ???Pls advice me .

Cisco Employee

Re: NAM (WS-SVC-NAM-2 )

Not for this bug. What software are you running on the switch? Please provide a show run and show ver from the switch as well as the config from the NAM.

New Member

Re: NAM (WS-SVC-NAM-2 )

Hi Clarke,

Thanks for the response.

iam attaching the version and running configuration details of both the switch and the Nam module. ( I have created one test Vlan "vlan 2" in the 6509 for communicating the nam this is for test setup).

Cisco Employee

Re: NAM (WS-SVC-NAM-2 )

Looks like you're missing the following on your switch:

analysis module 5 management-port access-vlan 2

New Member

Re: NAM (WS-SVC-NAM-2 )

Hi Clarke,

I have added those commands in the switch . Now iam able to ping the NAM . Thanks for your kind help ...

159
Views
0
Helpful
6
Replies
CreatePlease to create content