Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

NAM2: ERROR: Failed to connect to rmond!

While trying to sho the config of this NAM I received the following:

root@namlab-odz1.tcom.com# sho config

Building configuration, please wait...ERROR: rmond connect failed!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: Failed to connect to rmond!

ERROR: rmond connect failed!

ERROR: Failed to connect to rmond!

ERROR: rmond connect failed!

ERROR: rmond connect failed!

Done.

I have several other NAM's running the same 3.4.1a but only this one resulted like this on a show configuration....any feedback would be appreciated.

2 REPLIES
Red

Re: NAM2: ERROR: Failed to connect to rmond!

Try resetting the NAM.

Community Member

Re: NAM2: ERROR: Failed to connect to rmond!

Thank you for your response however I would like to see if there is a cause to the response received. Once reset any issues are lost or it becomes a real problem.

627
Views
0
Helpful
2
Replies
CreatePlease to create content