Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

NCS 1.0.1.4

I am using NCS 1.0.1.4 and was trying to add

Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500e-LANBASEK9-M), Version 12.2(54)SG1, RELEASE SOFTWARE (fc1). I get a successfully addedd message, but I see the message saying the device is not supported

 

Reachable  and Unsupported device.                                    

 

This is the status of the device in the Unknown devices list.But the Release note says is 4500 is supported

 

What has gone wrong while adding the device

 

Regards

NikhiL

1 REPLY
Cisco Employee

There are issues with 29xx

There are issues with 29xx and 45xx devices with NCS 1.0. Ideally it is very old and you should atleast upgrade it to NCS 1.2 where it is fixed. It may be defect such as # CSCtt05823.

-Thanks

Vinod

**Encourage Contributors. RATE Them.**

-Thanks Vinod **Rating Encourages contributors, and its really free. **
751
Views
0
Helpful
1
Replies
CreatePlease to create content