Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Hall of Fame Super Silver

Need MDF 1.3

My CW installation is running Common Services 3.3.0 with MDF 1.25. Going via the GUI in CW to update Common Services (either Software Update or Device Update) from cisco.com returns the message that I am running the latest version.

Yet when I download the multiple available device packages for CiscoView and RME, installation fails due a dependency of requiring MDF of variously 1.27 or 1.3. I tried going directly to cisco.com download page for Common Services but the main one only has the Common Services patch, not the device update link which would lead me to the MDF update.

Can someone point me to the link to get MDF 1.3? If I get that I can download locally and update from there.

5 REPLIES
Hall of Fame Super Silver

Re: Need MDF 1.3

Found it: http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-cd-one

However, when I download the update (Mdf.CS30.v1-36.zip) into c:\PSUDownload and point CW Device Update from common services there, it reports that "all available packages at source location are already installed".

Hall of Fame Super Silver

Re: Need MDF 1.3

Common services is definitely behaving irrationally. I forced it to update to MDF 1.36 by deleting the previous 1.25 then updating. Now when I go in and select "delete packages" the attached file shows what I see. It's internally discrepant.

Hall of Fame Super Silver

Re: Need MDF 1.3

Grr, I even forced CW to install Mdf.CS30.v1-36 by uninstalling MDF 2.5 and then doing an install.

Even after that, the subsequent attempt to download RME and CV packages fails due to a reports MDF version of 2.5. As you can see, CW is schizophrenic as to which MDF it believes is installed:

Screen #1 - click on Common Services from "Software center, Device update". Note MDF 1.25 is reported:

Screen #2 - choose Common Services and select "Delete Packages". Note MDF 1.36 is reported:

New Member

Re: Need MDF 1.3

The problem is the new SW-Downloadportal, where allmost no care has been taken for dependencies to older packages.

Here is the Link to the older Download Portal / CS, where you can find MDF-packages from v1.31-v1.36:

http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-cd-one

Steffen

Hall of Fame Super Silver

Re: Need MDF 1.3

Yes, as I noted in my second post I found the files. But what about the fact that CiscoWorks is not consistently recognizing that I have the current MDF installed? That is preventing me from installing the current CV and RME packages.

1015
Views
0
Helpful
5
Replies