Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Netbios Issue (possibly)

Hi all,

I have an issue with my router and im pretty new to the cisco systems so please excuse my ignorance if its a perfectly simple issue that i have overlooked.

I have a cisco 877w wireless enabled router with the c870-advipservicesk9-mz.124-4.T6.bin image and the following config on it ...

Config attached in text format.{some ip's and all passwords removed}

My issue is that i cant see the other clients on the wireless network 192.168.14.0 - i can ping them , they show in the arp on the router and i can even browse to them if i know the IP address , but if on a windows machine if i go to My Network Places i dont see any other machine.

Normally this wouldnt bother me , but i have a D-link media streamer and it cant pick up the server on my laptop because of this. Any help would be appreciated.

Thanks in advance to anyone who attempts to help me out with this.

1 REPLY
Silver

Re: Netbios Issue (possibly)

Make sure you have NetBIOS over TCP enabled on the adapter that you use to connect to the domain. Ensure that the Client for Microsoft Networks is enabled. If you are able to map drives by IP address, then NetBIOS is passing through.Refer URL

http://support.microsoft.com/default.aspx?scid=kb;EN-US;119493

84
Views
0
Helpful
1
Replies
CreatePlease login to create content