Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Netconfig error: "URN_NOT_FOUND : urn "JRM" : Not found !!"

After I enabled TACACS+ auth (ACS 4.0)on our LMS 2.5.1 server RME netconfig is unreachable with following error:

serverError occured while processing.

Possible Cause: URN_NOT_FOUND : urn "JRM" : Not found !!

& with RME job approval:

"JBAP0025: Error occured while processing.

Possible Cause: Failed to Connect to JRM"

I have setup Ciscoworks user with full access in ACS and the audit logs show successful RME authentication.

pdshow jrm looks fine

Has anyone else had a similiar error?

4 REPLIES
New Member

Re: Netconfig error: "URN_NOT_FOUND : urn "JRM" : Not found !!"

If you look in buggid CSCsa95781 you will find the answer.

New Member

Re: Netconfig error: "URN_NOT_FOUND : urn "JRM" : Not found !!"

FYI...this bug is an "Cisco Internal only" bug.

I had a similar problem...it seemed to go away after I fixed an authentication problem with Campus Manager. I found a system account that was not configured in ACS...the System Indentity User account needs to have admin access to ACS (during installation the admin account is created and used). You can check/change this by going to:

Common Services>Server>Security>System Identity Setup

This account needs to have admin rights in ACS (as per the user guide). There is also another account that uses a default from installation (causer). This is found by going to:

Common Services>Server>Admin>System Preferences

Once I changed the RCP User account to the same as the SIU, Campus Manager started working just...and coincidentally, so did the NetConfig in RME.

New Member

Re: Netconfig error: "URN_NOT_FOUND : urn "JRM" : Not found !!"

Your exactly right thanks Myer, it's actually a different bug id than what's listed above. As soon as I updated the SUI netconfig was fine.

Cisco Employee

Re: Netconfig error: "URN_NOT_FOUND : urn "JRM" : Not found !!"

Is your system identity user actually the user 'admin' in LMS? If so I've seen this cause problems with job approval and should be changed to another user with full admin rights

410
Views
9
Helpful
4
Replies