Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Netconfig Job errors

I am having a problem lauching a basic Netconfig job to simply remove and adding a few usernames to our routers. The job fails on a considerable amount of routers where previously, we did not have any issue at all. Looking at the job details, the errors fall between 2 types:

Could not establish telnet session to device: :PGM_NM=Configuration Archive:6739:TYPE=unassigned message type::Invalid login password.

OR

Could not establish telnet session to device: :PGM_NM=Configuration Archive:6727:TYPE=unassigned message type::Invalid TACACS user name and password.

In each instance, I have tried removing the TACACS user fields, as well as ensuring the login accounts are correct. To simplify things, I picked a single router which I am having difficulty with. I deleted all the fields and re-entered them. Yet, the job continues to fail with the same message. I opened a ticket with Cisco, have explained the same to them, and await a moment where we can essentially pick a router and re-do the same thing.

Has anyone else experienced such a thing ?

Thanks,

Dan D'Alessandro

1 REPLY
Cisco Employee

Re: Netconfig Job errors

Are the TACACS prompts on the device anything other than Username: and Password: ? If you have customized them have you edited the TacacsPrompts.ini file?

It might also be interesting to run a packet capture for a single device in a job to see what info it contains.

94
Views
0
Helpful
1
Replies
CreatePlease to create content