Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Netconfig job failling

Hi,

I'm trying to run a job in the CiscoWorks, RME, via the netconfig, where I'm always gettting the same error message:

Deploy command partially failed Insufficient no. of interactive responses(or timeout) for command: aaa authentication fail-message "User Authentication has failed. If you are not an authorized user,.

This is an adhoc task, with the following command:

aaa authentication fail-message "

User Authentication has failed. If you are not an authorized user,

please disconnect immediately.

Any unauthorized access attempts will be investigated and will be

subject to prosecution under local laws and ordinances.

"

Any clue why I get this error?

Jorge

5 REPLIES
Cisco Employee

Re: Netconfig job failling

Are you device credentials correct for this device? Looks like you are not getting authenticated with the credentials you have entered.

Can you check your device credentials and perhaps even do a packet capture while performing the job?

Any custom prompts on the device other than Username: Password: ??

New Member

Re: Netconfig job failling

it worked perfectly for other commands in the same job, but only fail's on this one.

Maybe I should use the format not xxx "aaa", but something else....

Seems is not understanding the begin and the end of the text.

Jorge

New Member

Re: Netconfig job failling

Probably I was not very clear on my description of the issue. It seems that when the Job is getting to the line I mention, it just stops waiting... until it gives a timeout.

The correct syntax is with " or with ' or with ^C ?

Jorge

Cisco Employee

Re: Netconfig job failling

You will need to use the tags as this is a multi-line command. See the RME online help at http://server/help/rme/fundamentals/netcfg_MultilineCmds.html for more details.

Bronze

Re: Netconfig job failling

hi, it looks that the error message: "partially failed Insufficient no. of interactive responses" indicates that that fail message is interactive. I would try another job adjusting this fail message by taking the comma out. Maybe a different pre-fix and post-fix, like ^D text ^D

142
Views
0
Helpful
5
Replies
CreatePlease to create content