Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NetConfig jobs randomly fail

While deploying config changes using a User-defined tasks over a group of 3750 switches, one switch in the group will fail with the following message:

Message: Deploy command partially failed

TFTP: Failed on the device. Insufficient no. of interactive responses(or timeout) for command: macro name staff.

Could not synchronize RME archive with Device Config

The commands work perfectly well on every other switch in the group: and we are not requesting a Synch before running the job.

All switches are running the same version of IOS. Any suggestions as to why this is failing (one switch in 10), would be appreciated.

1 REPLY
Bronze

Re: NetConfig jobs randomly fail

Deploy command partially failed Insufficient no. of interactive responses(or timeout) for command: sh version. Could not synchronize RME archive with Device Config. However, when I do a comparison with the running config, it is identical. Please let me know the following:

- OS of the server (version and SP)

- How many devices do you have on the network?

- On how many devices you're trying to run this job?

- What are the server hardware specifications (RAM memory, HDD free space)

118
Views
0
Helpful
1
Replies