Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NetConfig

When I run a netconfig job for all the devices, the job hangs in pending status. Sometimes it gets half the devices done, sometimes the job never starts. Is there something we have to do to have netconfig run? Whether it is ADHOC or a defined task, the same thing happens. Any help would be appreciated.

  • Network Management
1 ACCEPTED SOLUTION

Accepted Solutions
Blue

Re: NetConfig

If this is LMS 3.1 (I'm not sure about earlier versions), it's possibly one of the three bugs: CSCsv95235 CSCsw39641 CSCsw88378:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=Network%20Management&topicID=.ee71a02&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cd25f87

A patch for these bugs is available from Cisco TAC. Just make sure the xdi.jar has the correct checksum of 326986eef9c9e46801a8623014ddd07e.

2 REPLIES
Blue

Re: NetConfig

If this is LMS 3.1 (I'm not sure about earlier versions), it's possibly one of the three bugs: CSCsv95235 CSCsw39641 CSCsw88378:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=Network%20Management&topicID=.ee71a02&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cd25f87

A patch for these bugs is available from Cisco TAC. Just make sure the xdi.jar has the correct checksum of 326986eef9c9e46801a8623014ddd07e.

New Member

Re: NetConfig

Thank you so much- this worked like a charm. My jobs are now successfully finishing-

139
Views
0
Helpful
2
Replies