Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No configuration archived yet but sync job details don't confirm that

I'm scrolling through my devices in LMS 3.2 Device Center and see many that say "No Configuration Archived Yet". I then ran a manual Sync Archive job from RME (not the individual device) that included all of my pertinent devices.

That job log shows that the devices that say "no config archived yet" in device center were successful.

24-hour Change Audit Summary Number of records: 0
Inventory Last Collected Time Jan 13 2010 00:44:52 MST
Configuration Last Archived Time 

No configuration archived yet 




Device: XX XXX     Status:   Successful
*** Device Details for XXXXXXXXXXXXXXXX ***
Protocol ==> Unknown / Not Applicable
Selected Protocols with order ==> Telnet,TFTP,SSH,RCP,HTTPS
Execution Result:
CM0062 Polling XXXXXXXXXXXXXXXXXXXX for changes to configuration.
CM0065 No change in PRIMARY STARTUP config, config fetch not required
CM0065 No change in PRIMARY RUNNING config, config fetch not required
CM0059 Config fetch not required for XXXXXXXXXXXXXXXXXXXXXXXXX
CLI Output



I always thought the Device center info indicated you either did or did not have a good config archive and if you did, it would tell how old the newest archive was. Is this still the case in 3.2?

My RME DB was re-initialized to 0 a few weeks ago, FYI.

Thanks!

3 REPLIES
Cisco Employee

Re: No configuration archived yet but sync job details don't con

While the job was successful, nothing was updated.  Run a new Sync Archive job for this one device.  Do NOT check the Poll box when defining the job parameters.  Make sure the config is successfully fetched.  Device Center should reflect that.  If not, post the dcmaservice.log, dcmaclient.log, and the NMSROOT/MDC/tomcat/logs/stdout.log and stderr.log.

New Member

Re: No configuration archived yet but sync job details don't con

Thanks Joe,

Now it shows as partially successful, along with a few dozen other devices.

Cisco Employee

Re: No configuration archived yet but sync job details don't con

So Device Center is updated now, or does it still show that no config was fetched?  If so, what is the device name and IP that is still a problem?

286
Views
0
Helpful
3
Replies