Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No Devices In RME

Hello,

For some reason RME has stopped reporting change audits and syslog messages in the RME Portal. This has worked fine up until Wednesday last week.

When I go into RME Device Management it reports 333 devices in a Normal state, however, if I click on them I get the normal RME Device Management screen but with no options to select (see attached).

Since this started happening the "CDA Error Summary" in the RME Portal also just constantly reports "Loading ..."

I've stoped and started the Daemon Manager and rebooted the server but this seems to have had no effect.

Any help greatfully received.                 

Everyone's tags (3)
4 REPLIES
Cisco Employee

No Devices In RME

Seems the processes workign for RME may be down. PLease share the output of pdshow from NMSROOT\bin\pdshow to see if all processes are working fine or not.

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

No Devices In RME

Thanks for the quick reply - output from pdshow pasted below.

Process= Tomcat
State  = Program started - No mgt msgs received
Pid    = 12632
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:39:02 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= TomcatMonitor
State  = Running normally
Pid    = 15524
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:39:06 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Tomcat Server up

Process= Apache
State  = Program started - No mgt msgs received
Pid    = 15120
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:40:04 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= RMEDbEngine
State  = Program started - No mgt msgs received
Pid    = 10616
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:40:06 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= Proxy
State  = Program started - No mgt msgs received
Pid    = 11416
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:40:10 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= ProcSysBus
State  = Program started - No mgt msgs received
Pid    = 11280
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:40:12 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= OpsxmlDbEngine
State  = Program started - No mgt msgs received
Pid    = 13320
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:40:19 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= OpsXMLRuntime
State  = Program started - No mgt msgs received
Pid    = 13040
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:40:25 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= CWAPublisher
State  = Administrator has shut down this server
Pid    = 0
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:40:29 PM
Stop   = 7/6/2012 3:44:28 PM
Core   = Not applicable
Info   = Server started by admin request

Process= NameServer
State  = Program started - No mgt msgs received
Pid    = 16120
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:40:29 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= NameServiceMonitor
State  = Running normally
Pid    = 13476
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:40:33 PM
Stop   = Not applicable
Core   = Not applicable
Info   = NameServer is fully up now !

Process= EDS
State  = Running normally
Pid    = 13528
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:40:37 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Initialization complete

Process= LicenseServer
State  = Program started - No mgt msgs received
Pid    = 12888
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:41:53 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= IpmDbEngine
State  = Program started - No mgt msgs received
Pid    = 13164
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:41:55 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= INVDbEngine
State  = Program started - No mgt msgs received
Pid    = 15828
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:01 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= FHPurgeTask
State  = Transient terminated
Pid    = 0
RC     = 0
Signo  = 0
Start  = 7/9/2012 12:00:00 AM
Stop   = 7/9/2012 12:00:02 AM
Core   = Not applicable
Info   = DPS Task FHPurgeTask completed at Mon Jul 09 00:00:01 BST 2012. For status check Job Browser UI.

Process= FHDbEngine
State  = Program started - No mgt msgs received
Pid    = 16004
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:07 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= ESS
State  = Program started - No mgt msgs received
Pid    = 13748
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:11 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= EssMonitor
State  = Running normally
Pid    = 11740
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:15 PM
Stop   = Not applicable
Core   = Not applicable
Info   = ESS is fully up now !

Process= EventFramework
State  = Program started - No mgt msgs received
Pid    = 10688
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:21 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= PMServer
State  = Running normally
Pid    = 10580
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:21 PM
Stop   = Not applicable
Core   = Not applicable
Info   = PMServer is up and running

Process= SyslogCollector
State  = Program started - No mgt msgs received
Pid    = 11268
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:25 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= EPMDbEngine
State  = Program started - No mgt msgs received
Pid    = 10472
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:27 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= EPMServer
State  = Running normally
Pid    = 10364
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:31 PM
Stop   = Not applicable
Core   = Not applicable
Info   = EPMServer is up and running

Process= FHServer
State  = Running normally
Pid    = 10604
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:35 PM
Stop   = Not applicable
Core   = Not applicable
Info   = FHServer started.

Process= diskWatcher
State  = Running normally
Pid    = 10624
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:35 PM
Stop   = Not applicable
Core   = Not applicable
Info   = diskWatcher initialized OK.

Process= DFMMultiProcLogger
State  = Program started - No mgt msgs received
Pid    = 10644
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:35 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= DFMLogServer
State  = Program started - No mgt msgs received
Pid    = 10692
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:35 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= DFMCTMStartup
State  = Administrator has shut down this server
Pid    = 0
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:35 PM
Stop   = 7/6/2012 3:44:28 PM
Core   = Not applicable
Info   = Server started by admin request

Process= DfmBroker
State  = Program started - No mgt msgs received
Pid    = 10756
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:35 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= DfmServer
State  = Running normally
Pid    = 4792
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:39 PM
Stop   = Not applicable
Core   = Not applicable
Info   = DfmServer initialized OK.

Process= DfmServer1
State  = Running normally
Pid    = 10008
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:39 PM
Stop   = Not applicable
Core   = Not applicable
Info   = DfmServer1 initialized OK.

Process= DCRDevicePoll
State  = Program started - No mgt msgs received
Pid    = 5252
RC     = 0
Signo  = 0
Start  = 7/6/2012 11:30:06 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= CSSCPServer
State  = Program started - No mgt msgs received
Pid    = 676
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:39 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= CSRegistryServer
State  = Running normally
Pid    = 10980
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:39 PM
Stop   = Not applicable
Core   = Not applicable
Info   = CSRegistryServer is running in other process

Process= CSDiscovery
State  = Never started
Pid    = 0
RC     = 0
Signo  = 0
Start  = N/A
Stop   = Not applicable
Core   = Not applicable
Info   = Not applicable,

Process= CmfDbEngine
State  = Program started - No mgt msgs received
Pid    = 11192
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:43 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= CmfDbMonitor
State  = Running normally
Pid    = 9852
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:47 PM
Stop   = Not applicable
Core   = Not applicable
Info   = DbMonitor Running Normally.

Process= DCRServer
State  = Running normally
Pid    = 9960
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:48 PM
Stop   = Not applicable
Core   = Not applicable
Info   = DCRServer is up and running

Process= CMFOGSServer
State  = Program started - No mgt msgs received
Pid    = 4408
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:42:57 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= CampusOGSServer
State  = Program started - No mgt msgs received
Pid    = 8044
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:43:01 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= EssentialsDM
State  = Waiting to initialize.
Pid    = 4588
RC     = 0
Signo  = 0
Start  = 7/6/2012 2:43:01 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= ConfigMgmtServer
State  = Never started
Pid    = 0
RC     = 0
Signo  = 0
Start  = N/A
Stop   = Not applicable
Core   = Not applicable
Info   = Not applicable,

Process= ICServer
State  = Never started
Pid    = 0
RC     = 0
Signo  = 0
Start  = N/A
Stop   = Not applicable
Core   = Not applicable
Info   = Not applicable,

Process= RMEOGSServer
State  = Never started
Pid    = 0
RC     = 0
Signo  = 0
Start  = N/A
Stop   = Not applicable
Core   = Not applicable
Info   = Not applicable,

Process= PMCOGSServer
State  = Never started
Pid    = 0
RC     = 0
Signo  = 0
Start  = N/A
Stop   = Not applicable
Core   = Not applicable
Info   = Not applicable,

Process= TISServer
State  = Program started - No mgt msgs received
Pid    = 13588
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:03:01 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= DFMOGSServer
State  = Program started - No mgt msgs received
Pid    = 6532
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:03:05 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= InventoryCollector
State  = Running normally
Pid    = 6240
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:03:09 PM
Stop   = Not applicable
Core   = Not applicable
Info   = InventoryCollector is up and running

Process= Interactor
State  = Program started - No mgt msgs received
Pid    = 6120
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:03:13 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= InventoryCollector1
State  = Program started - No mgt msgs received
Pid    = 2584
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:03:13 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= Interactor1
State  = Program started - No mgt msgs received
Pid    = 5752
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:03:17 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= NOSServer
State  = Running normally
Pid    = 5756
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:03:17 PM
Stop   = Not applicable
Core   = Not applicable
Info   = NOSServer is up and running

Process= PTMServer
State  = Running normally
Pid    = 5836
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:03:17 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Started Successfully

Process= EDS-GCF
State  = Running normally
Pid    = 5728
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:03:17 PM
Stop   = Not applicable
Core   = Not applicable
Info   = GCF Initialization complete at Fri Jul 06 15:04:18 BST 2012

Process= jrm
State  = Running normally
Pid    = 5732
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:03:17 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= 1363
State  = Never started
Pid    = 0
RC     = 0
Signo  = 0
Start  = N/A
Stop   = Not applicable
Core   = Not applicable
Info   = Not applicable,

Process= 2389
State  = Never started
Pid    = 0
RC     = 0
Signo  = 0
Start  = N/A
Stop   = Not applicable
Core   = Not applicable
Info   = Not applicable,

Process= 3001
State  = Never started
Pid    = 0
RC     = 0
Signo  = 0
Start  = N/A
Stop   = Not applicable
Core   = Not applicable
Info   = Not applicable,

Process= CTMJrmServer
State  = Never started
Pid    = 0
RC     = 0
Signo  = 0
Start  = N/A
Stop   = Not applicable
Core   = Not applicable
Info   = Not applicable,

Process= ChangeAudit
State  = Never started
Pid    = 0
RC     = 0
Signo  = 0
Start  = N/A
Stop   = Not applicable
Core   = Not applicable
Info   = Not applicable,

Process= SyslogAnalyzer
State  = Never started
Pid    = 0
RC     = 0
Signo  = 0
Start  = N/A
Stop   = Not applicable
Core   = Not applicable
Info   = Not applicable,

Process= DataPurge
State  = Administrator has shut down this server
Pid    = 0
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:04:14 PM
Stop   = 7/6/2012 3:44:29 PM
Core   = Not applicable
Info   = DataPurge initialization completed at Fri Jul 06 15:04:46 BST 2012.

Process= IPMProcess
State  = Program started - No mgt msgs received
Pid    = 6648
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:04:14 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= IPMOGSServer
State  = Program started - No mgt msgs received
Pid    = 1320
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:04:18 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= 3492
State  = Program started - No mgt msgs received
Pid    = 6520
RC     = 0
Signo  = 0
Start  = 7/6/2012 11:30:00 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= ANIDbEngine
State  = Program started - No mgt msgs received
Pid    = 6696
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:04:20 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= ANIServer
State  = Running with busy flag set
Pid    = 15824
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:04:24 PM
Stop   = Not applicable
Core   = Not applicable
Info   = ANIServer started.

Process= UTMajorAcquisition
State  = Transient terminated
Pid    = 0
RC     = 0
Signo  = 0
Start  = 7/8/2012 2:00:00 PM
Stop   = 7/8/2012 5:46:12 PM
Core   = Not applicable
Info   = Server started by admin request

Process= MACUHIC
State  = Running normally
Pid    = 16380
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:04:28 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Started.

Process= UTLITE
State  = Running normally
Pid    = 16340
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:04:28 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Started.

Process= UTManager
State  = Running normally
Pid    = 6756
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:04:28 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Started.

Process= VNMServer
State  = Program started - No mgt msgs received
Pid    = 15948
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:04:28 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= WlseUHIC
State  = Running normally
Pid    = 14700
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:04:28 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Started.

Process= AdapterServer1
State  = Program started - No mgt msgs received
Pid    = 15596
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:04:28 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= AdapterServer
State  = Program started - No mgt msgs received
Pid    = 364
RC     = 0
Signo  = 0
Start  = 7/6/2012 3:04:28 PM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

New Member

Re: No Devices In RME

For anyone else who may get a similar issue, I found that taking the action in this thread https://supportforums.cisco.com/thread/2067705 solved the problem.

The SSL Certificate Re-Generation made no difference but deleting the CTMRegistry files solved the problem straight away.

Cisco Employee

Re: No Devices In RME

Great to know the issue is resolved as that was the only way to solve it. Your CTMJrmServer was down resulting in all the other processes to be down being dependent.

The issue is majorly with the Windows Remote Management service (WinRM) which uses the same port as RME needs for many services (47001 onwards).

When you remove the CTMRegistry* files and restart service, it sees the port in use (47001) and acquires another one to start the services.

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
395
Views
0
Helpful
4
Replies
CreatePlease login to create content