Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

No end of problems since patching LMS 2.5.1 to x.x.4


My software versions are as follows:

Common Services 3.0.4

Campus Manager 4.0.4

Ciscoview 6.1.4

DFM 2.0.4

RME 4.0.4

All applications are fully integrated with Cisco ACS 3.3.

Everything looked ok after patching all applications to .4

However, one morning, after a CM had completed a "device discovery" and "campus data collection" some strange anomolies starting to happen.

an additional 100+ devices were listed in RME, all unknown, all of which could not have inventory collection completed on them. In Common Services in "system defined devices" several additional devices with just ip addresses emerged.

On further investigation each ip address was either a loopback or layer 3 address of a multilayer switch that had already been successfully discovered and managed by ciscoworks.

I have tried re-installing LMS 2.5.1 from scratch. I have tried increasing the snmp timeouts on RME, DFM and CM. I have also made sure that in CM only "discover by sysname" and "discover by dns" are checked and that "jump router boundaries" and "use reverse DNS lookup" are checked.

I have made sure that all DNS names are correctly mapped to the switch IP addresses. I have also re-registered all applications with ACS.

The only way I can solve the problem is to carry out a complete restoration of the databases. But after about 7 days the problem returns.

Does anyone have any idea ? The problem only began when I patched all applications to v x.x.4 . Everything was fine on x.x.3 .

Thanks in advance.


Re: No end of problems since patching LMS 2.5.1 to x.x.4

New Member

Re: No end of problems since patching LMS 2.5.1 to x.x.4

I upgraded to x.x.4 last week and am now having the exact same issue you are. Have you found a solution yet?

CreatePlease to create content