Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No Netflow Date Export on VS-S720-10G

I have 2 identical Cat6500 with VS-S720-10G (Dual Sup) IOS 12.2(33)SXH2a. Both Chassis have the same configuration. One of them exports the Netflow Date as expected. The other one exports 0 packets.

But I can see a lot of Flows on th CLI.

#sh mls netflow ip count
Displaying Netflow entries in Active Supervisor EARL in module 5

Number of shortcuts = 57626

#sh mls nde
Netflow Data Export enabled
Exporting flows to  10.2.171.99 (2055)
Exporting flows from 10.2.9.8 (61357)
Version: 5
Layer2 flow creation is disabled
Layer2 flow export is disabled
Include Filter not configured
Exclude Filter not configured
Total Netflow Data Export Packets are:
    0 packets, 0 no packets, 0 records
Total Netflow Data Export Send Errors:
        IPWRITE_NO_FIB = 0
        IPWRITE_ADJ_FAILED = 0
        IPWRITE_PROCESS = 0
        IPWRITE_ENQUEUE_FAILED = 0
        IPWRITE_IPC_FAILED = 0
        IPWRITE_OUTPUT_FAILED = 0
        IPWRITE_MTU_FAILED = 0
        IPWRITE_ENCAPFIX_FAILED = 0
        IPWRITE_CARD_FAILED = 0
Netflow Aggregation Disabled

Do you have any ideas why?

olaf

2 REPLIES
Blue

Re: No Netflow Date Export on VS-S720-10G

Can you post the IOS config, sanitized of course?

What does "show ip cache verbose flow" output?

New Member

Re: No Netflow Date Export on VS-S720-10G

Hi i post the netflow relevant config.

######

mls aging long 300
mls aging normal 120
mls netflow interface
mls flow ip interface-full
mls nde sender version 5
mls cef error action reset

!
interface GigabitEthernet3/48
description *****
ip address 10.171.2.1 255.255.255.252
ip flow ingress
!
interface GigabitEthernet4/48
description *****
ip address 10.171.2.13 255.255.255.252
ip flow ingress
!

interface Vlan40
description *****
ip address 10.2.7.2 255.255.255.240
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
standby 10 ip 10.2.7.1
standby 10 priority 150
standby 10 preempt delay minimum 90
!

ip flow-export source Loopback0
ip flow-export version 5
ip flow-export destination 10.2.171.99 2055
!

I have compared both configs of the Cat6500 and except of descriptions and IPs the configs were identically. With "sh mls netflow ip" i saw a lot of flows but no export.

So i have yesterday reconfigured all netflow relevant entries and configured new and now it works. Possible a config error or the incorrect order of commands.

I have no idea?

Thanks

olaf

589
Views
0
Helpful
2
Replies