Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

No Result in End Of Sale/End Of Life Report in RME 4.2.0

Hi all,

I executed the "End Of Sale/End Of Life Report" in RME 4.2.0.

Unfortunately I do not get any results. The report state was successful.

Same problem with the "PSIRT Summary report".

A hardware inventory report runs well.

I installed the PSIRT_EOX_OFFLINE.txt file, for offline usage.

I checked one system in detail (cat2948g SNMP Object Id: 1.3.6.1.4.1.9.5.42) in xml and in inventory, but there is no EOS report result.

Are there any further suggestions (loggfiles ...) for problem analysis ?

I have not found any bug on CCO.

I attached the output from the report.

6 REPLIES
Cisco Employee

Re: No Result in End Of Sale/End Of Life Report in RME 4.2.0

On what platform is LMS running? How did you install the offline data? I tested this with a 2980G, and I do see EOX data. I also confirmed the offline data file does have EOX data for the 2948G.

Community Member

Re: No Result in End Of Sale/End Of Life Report in RME 4.2.0

Plattform:

LMS runs on Sun Solaris 5.10 on Sparc processor. The OS is installed in a Solaris Zone.

Installation:

We unpacked the zip-file and moved it into path /var/adm/CSCOpx/files/rme/jobs/inventory/reports/EOX_PSIRT/local_xml/

Cisco Employee

Re: No Result in End Of Sale/End Of Life Report in RME 4.2.0

Make sure you also go to RME > Admin > Reports > PSIRT/EOX Settings, and select Local for the report option.

Community Member

Re: No Result in End Of Sale/End Of Life Report in RME 4.2.0

the setting was as described. I will try to get a new PSIRT/EOX File.

Cisco Employee

Re: No Result in End Of Sale/End Of Life Report in RME 4.2.0

At the time I downloaded the file, my .txt file was 356202400 bytes. A file downloaded today should be at least as big.

Community Member

Re: No Result in End Of Sale/End Of Life Report in RME 4.2.0

My colleague tried to download a new file. He transfered the file with care to the server. So now the report works.

We think there was an error in the xml file maybe due to the scp copy or due to our unpack procedure.

194
Views
0
Helpful
6
Replies
CreatePlease to create content