Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

no speed or duplex commands available after installing HWIC

hi guys,

 

as the title says, i recently installed a HWIC card into our 2801 router running IOS 12.4(24)T8.  The card is recognized by the router and is set to GigabitEthernet 0/3/0.  I enter the interface mode and apply commands and they are fine except when i try to apply the 'speed' and 'duplex' commands.  they are not available under this interface and im not sure why nor am i sure how to rectify it.  it is currently not connected only installed.

 

has anyone else come across this issue before?  does anyone have any idea how to fix it so that i can set the speed and duplex? does the cable need to be connected to the interface before i can assign these settings?  here are the current interface settings:

interface GigabitEthernet0/3/0
 description WAN Link
 bandwidth 100000
 ip address x.x.x.x x.x.x.x 
 ip flow ingress
 shutdown
 no negotiation auto

 

 

your help is appreciated

 

regards

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

HWIC-1GE-SFP operates in 1

HWIC-1GE-SFP operates in 1 Gbps and full duplex all the time if you are using fibre optic SFP. 

 

 

Because this interface is WAN-facing, you could potentially rate limit the speed if you use Policy Shaping.

 

1 REPLY
Hall of Fame Super Gold

HWIC-1GE-SFP operates in 1

HWIC-1GE-SFP operates in 1 Gbps and full duplex all the time if you are using fibre optic SFP. 

 

 

Because this interface is WAN-facing, you could potentially rate limit the speed if you use Policy Shaping.

 

37
Views
0
Helpful
1
Replies
CreatePlease login to create content