Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Nodes that don't appear in CM

LMS 3.1 / Solais

some nodes appear in all modules except in Campus Manager.

We can see them in RME, we can dowload config, troubleshoot them, and all works fine, but we can't see them in CM>Inventory :-(

13 REPLIES
Cisco Employee

Re: Nodes that don't appear in CM

Exactly what version of Campus Manager do you have?  What types of devices are missing from Campus?  If you run a full Campus Data Collection from Campus Manager > Home do the missing devices show up?

New Member

Re: Nodes that don't appear in CM

Hi Joe,

I think we have detected the problem, because a pop-up about no more license available appeared!!

I'm going to talk with them in order to delete some node or buy more licenses.

Thanks!

New Member

Re: Nodes that don't appear in CM

Hi again,

is there a way to ignore some devices, in order nodes that are important to us, are monitored when licenses finished?

I mean, we have a 300 node license and 320 nodes, and I want to monitor one of the nodes that is ignored... Can I mark this as preferred, for example?

Best Regards.

Cisco Employee

Re: Nodes that don't appear in CM

Unfortunately, no.  With a 300 device license, though, you should be able to manager 330 devices.  That is, we always give you a 10% grace.  The order of addition determines which devices can be managed.  The 331st device added will be dropped.  To include it, you would need to remove another device from DCR.

New Member

Re: Nodes that don't appear in CM

Hi again....

after deleting nodes over license, the 4 nodes still don't appear under CM. They are properly included in CS, RME, running discovery, check credentials and sync devices.... but can see them in CM... If y go to include Nodes under User tracking, they appear as included manually, but not managed :-(

New Member

Re: Nodes that don't appear in CM

LMS 3.1 with CM 5.1.0.

They are Cisco Catalyst 2950G 48 El Switch and Cisco Catalyst 2950G 24 El Switch

Other devices, same model, works fine.

Cisco Employee

Re: Nodes that don't appear in CM

Are these devices part of a switch cluster?

New Member

Re: Nodes that don't appear in CM

No, they belong to the same VLAN...

Cisco Employee

Re: Nodes that don't appear in CM

Post the ani.log after running a new Data Collection.

New Member

Re: Nodes that don't appear in CM

Here you have, but nodes failing, don't appear there :-(

10.98.1.157 or 10.98.1.160,  for example

New Member

Re: Nodes that don't appear in CM

Hi Joe,

do you need something else? any help would be appreciated.

Regards.

Cisco Employee

Re: Nodes that don't appear in CM

I don't see any fatal errors, but given the device types, and the symptoms, try this.  Shutdown Daemon Manager, then edit NMSROOT/campus/etc/cwsi/ANIServer.properties, and change the Discovery.Cluster to OFF.  Then restart Daemon Manager, and run a new Data Collection then see if those devices show up.

New Member

Re: Nodes that don't appear in CM

The same result :-(

475
Views
3
Helpful
13
Replies
CreatePlease to create content