Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

not able to see devices in fault monitor LMS 4.0

I can see devices in the managed group ,but cannot see devices in fault monitor,its show no device available

 

17 REPLIES
Cisco Employee

Balbir,LMS 4.0 is now

Balbir,

LMS 4.0 is now obsolete. We recommend to use LMS 4.2.x to have the support.

In LMS 4.x the devices are by default managed by each module like fault monitor. Please share a screenshot where you're expecting and don't see devices.

When was this installed? Was it working ever? You can also try to reset your fault Monitor module by reinitializing the DataBase for Fault.

Check the commands from here:

LMS Database Troubleshooting

-Thanks

Vinod

**Encourage Contributors. RATE Them.**

-Thanks Vinod **Rating Encourages contributors, and its really free. **

 pls find the screen shot

 

pls find the screen shot attached.

 

 

 

Cisco Employee

Devices can be allocated to

Devices can be allocated to the following functions in LMS:

•Inventory, Config and Image Management
•Network Topology, Layer 2 Services and User Tracking
•Fault Management
•IPSLA Performance Management
•Device Performance Management

As suggested above by Afroz, make sure you have Fault Management Selected for this module to be active.

For details check user guide :

Allocating devices 

-Thanks

Vinod

**Encourage Contributors. RATE Them.**

-Thanks Vinod **Rating Encourages contributors, and its really free. **

Fault management is active .

Fault management is active .

 

Balbir

Cisco Employee

Uncheck and  Re-check it...

Uncheck and  Re-check it... wait for sometime and check the status..

 

Note: doing uncheck and check may remove the notification groups if configured before

 

Thanks-

Afroz

 

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

 let me know how to re

 

let me know how to re-initialize,what commands to use

 

 

Cisco Employee

From command prompt share

From command prompt share following output :

pdshow -brief

brcontrol

Also, under Admin > Collection Settings > Fault > Fault Monitoring Device Administration, do you see the devices under Known devices or Questioned/Unknown?

Please share screenshot with expanding the known/questioned categories.

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **

pls find the pd show ouptut  

pls find the pd show ouptut

 

 

Cisco Employee

Thanks for the screenshots.

Thanks for the screenshots. They look normal.

I was looking for more details on that last post. Please share following, which seems missing :

"Also, under Admin > Collection Settings > Fault > Fault Monitoring Device Administration, do you see the devices under Known devices orQuestioned/Unknown?

Please share screenshot with expanding the known/questioned categories."

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **

pls find the screen shot of

pls find the screen shot of fault monitoring device administration

 

Cisco Employee

This shows some problem. It

This shows some problem. It seems to have missing details on the screen. Can you try it with other browser like - FF etc.

As you have very less number of devices now, i would recommend to reinitialize the DB, which will be like re-installing only the Fault Management part of LMS.

Doesn't affects your other modules and devices already in LMS.

Ideally you should see screen like this :

If you're not able to see other options, its better to start over.

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **

i restarted LMSnow its

i restarted LMS

now its showing in fault monitoring administration devices

 

 

Cisco Employee

Good to know it shows now.

Good to know it shows now. Are the devices under known devices?

If devices appear in Known devices, it should be fine. 

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **

 Since LMS 4.0 was not

 

Since LMS 4.0 was not working .i have done the reinstallation.i am able to see the topology view and see devices as managed.

 

 

 

Regards

 

Balbir sIngh

 pls find the dfmlogserver 

 

pls find the dfmlogserver 

Cisco Employee

Hi Balbir, Go to "Admin

Hi Balbir,

 

Go to "Admin>getting started > device management  > Device allocation settings

make sure " Fault Management " is checked.

If not checked then check and see the device in Fault Monitor

 

Thanks-

Afroz

***Ratings Encourages Contributors ****

 

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

 Afroz Fault management is

 

Afroz

 

Fault management is already checked.

 

Regards

Balbir

94
Views
0
Helpful
17
Replies
CreatePlease to create content