Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

One ACS supports 2 LMS ???

Hi guys,

I have today one LMS 2.6 using an ACS 4.0.

Can I add a new LMS (3.0.1) into the same ACS without change the old one ??

So my question is if ACS 4.0 supports two LMS (differente versions) at the same time.

If yes, any recommendations ???

Thanks in Advanced

My Best Regards,

Andre Lomonaco

3 REPLIES
New Member

Re: One ACS supports 2 LMS ???

In the same question.

Should I use the same System Identify User

or it is better create a new System Identify User for the new LMS ???

Thanks in advanced

Andre Lomonaco

Cisco Employee

Re: One ACS supports 2 LMS ???

You can use the same System Identity User. It would probably be easier that way.

Cisco Employee

Re: One ACS supports 2 LMS ???

Yes, assuming LMS 3.0.1 is registered to the ACS server after 2.6, that will work. Note: you will lose any custom roles you defined with LMS 2.6.

110
Views
0
Helpful
3
Replies
CreatePlease to create content