Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

One device is not showing up in topology view

Hi I am seeing one problem in LMS. I can see 52 devices in RME & CS. But when i go to topology view & can see only 51 devices... If i go to CM-->Visualization then I can see only 52 devices in RME, CAMPUS & I dont see a single device in DFM & CS..y is it so..where as I cna see all the devices in DFM,RME if i go to home page of these application

8 REPLIES
Cisco Employee

Re: One device is not showing up in topology view

It would be helpful to see screenshots of where you're looking, and the discrepancies you're seeing. Additionally, if you're missing one device from a certain application, what device is it? What type of device is it?

Community Member

Re: One device is not showing up in topology view

Hi,

Please find attached the snap shot of CS,RME & TOPOLOGY View. Its 3560G switch which is missing but on the home page of RME & CS it is not missing

Cisco Employee

Re: One device is not showing up in topology view

This is expected. Campus will only show the devices it is managing. Therefore, of the 53 devices in DCR (and in RME) Campus will only show 52 because that is all Campus is managing.

As for why Campus is only managing 52 devices, you haven't answered my other questions as to the device and device type. You might also try running another Campus Data Collection.

Community Member

Re: One device is not showing up in topology view

Hi, the missing device is cisco 3560G. How can I add this device in Campus ??

Cisco Employee

Re: One device is not showing up in topology view

Is this device configured as a cluster member? If not, make sure the SNMP credentials are correct for this device in DCR, then run a new Campus Data Collection.

Community Member

Re: One device is not showing up in topology view

HI, its not configured as cluster member..its credential are correct caz I run the test check device credential from device center & it was successful..

Cisco Employee

Re: One device is not showing up in topology view

So I assume you've run a Campus Data Collection since addng this device to DCR?

Community Member

Re: One device is not showing up in topology view

another snap shot

191
Views
0
Helpful
8
Replies
CreatePlease to create content