Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Only SUP getting power ?

Not exactly sure which forum to post this in. If this forum is not the right one, please pardon.

I have a 6504-e serving as a distribution switch. This morning, I got a bunch of calls saying that the users connecting up to the Distribution Switch could not connect to anything. It appeared as if the switch was just dead. So, I walked over to it and only the SUP module was powered, none of the blades were getting power! I rebooted the switch and everything worked fine. The switch is on UPS. I can find nothing in the config or anywhere else on that switch to show me what could have happened. The syslog server is showing nothing except the neighbor switch shows it going down (the link between the two). Has anyone heard of this? This switch is less than a year old and has been operating fine ... I have never seen anything like this one before.

1 REPLY
Silver

Re: Only SUP getting power ?

I've seen the sup reset cards after is saw "a problem", but not leaving them in a powered off state.

Normaly the sup should know why it has turned off power.

Hopefully you took a sh tec on the console before resetting? If not we will probably never know what happened.

Maybe cisco is willing to swap the sup or the chassis, but there is no clue to what is the source of the fault.

Cheers,

Michel

104
Views
0
Helpful
1
Replies
CreatePlease login to create content