Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Package install of SharedSwimIOS 1.4 failed on dependancy of SharedDcmaIOS

LMS 2.5.1 with Mdf(1.9) installed. What the heck is SharedDcmaIOS. I can find no reference anywhere on ciscc.com.

I get the following error when trying to load any of the following packages.

Cat1900, Cat2960, Cat4000IOS, CSS11500, MetroSwitch, Rtr800, SharedSwim2900XL, SharedSwimCat1900, SharedSwimIOS

Number of Packages Selected for Install : 12

For Product(s) : rme

Install Invoked by user : henniae1

The Package(s) Selected for Install :

CSS11500, Cat1900, Cat2960, Cat4000IOS, LibInventory, MetroSwitch, Rtr800, SharedInventoryCSS11500, SharedInventoryCatIOS, SharedSwim2900XL, SharedSwimCat1900, SharedSwimIOS

WARNING : MetroSwitch(1.0):Consistency check failed for base package SharedDcmaIOS

WARNING : SharedSwim2900XL(1.3):Consistency check failed for base package SharedDcmaIOS

WARNING : SharedSwimIOS(1.4):Consistency check failed for base package SharedDcmaIOS

Successfully installed packages (3):

LibInventory(1.5) ,SharedInventoryCatIOS(1.3) ,SharedInventoryCSS11500(1.1)

Installation Completed for : rme

1 ACCEPTED SOLUTION

Accepted Solutions
Red

Re: Package install of SharedSwimIOS 1.4 failed on dependancy of

It is not available yet. It should be coming out within the next two weeks.

Once available, it will be at:

http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-rme

3 REPLIES
Red

Re: Package install of SharedSwimIOS 1.4 failed on dependancy of

Looks like you are running into bug id CSCsd32122:

LMS 2.5.1 Bundle installation- cannot add devices/consistency warnings

This is fixed in RME 4.0(4)

New Member

Re: Package install of SharedSwimIOS 1.4 failed on dependancy of

nhabib

Thanks for the quick reply.

Is this available or when will it be available? If available can you please provide a link?

Red

Re: Package install of SharedSwimIOS 1.4 failed on dependancy of

It is not available yet. It should be coming out within the next two weeks.

Once available, it will be at:

http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-rme

341
Views
5
Helpful
3
Replies
CreatePlease login to create content