Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Pages in CS are not loading via HTTP

For some reason I am unable to gain access to the HOME, DEVICE and CREDENTIALS and GROUPS tabs under the Common Services. When I click on any of those tabs, it begins to load then stops 1/2 way and sits there. I am running LMS 3.1

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Pages in CS are not loading via HTTP

Try adding an entry for your TACACS+ server in C:\WINDOWS\system32\drivers\etc\hosts on the LMS server. This entry should point the TACACS+ server's IP to its hostname. Then restart Daemon Manager, and see if you can load the pages in question.

7 REPLIES
Cisco Employee

Re: Pages in CS are not loading via HTTP

Post the output of the pdshow command as well as the NMSROOT/MDC/tomcat/logs/stdout.log and stderr.log.

New Member

Re: Pages in CS are not loading via HTTP

I am pretty new to this App. Where do I run the pdshow command?

Cisco Employee

Re: Pages in CS are not loading via HTTP

The pdshow command is run from a DOS prompt on the server. NMSROOT is the path into which LMS is installed. The directories I mentioned must exist.

New Member

Re: Pages in CS are not loading via HTTP

I have attached the files you listed.

Cisco Employee

Re: Pages in CS are not loading via HTTP

I see you're using TACACS+ authentication. Is this server integrated with ACS as well?

New Member

Re: Pages in CS are not loading via HTTP

The server is not using ACS

Cisco Employee

Re: Pages in CS are not loading via HTTP

Try adding an entry for your TACACS+ server in C:\WINDOWS\system32\drivers\etc\hosts on the LMS server. This entry should point the TACACS+ server's IP to its hostname. Then restart Daemon Manager, and see if you can load the pages in question.

152
Views
0
Helpful
7
Replies