Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Partial failure on synch archive

When I run synch archive, primary cofig synch is successful but vlan config fails with the following error: Am I hitting the bug CSCsh39475? or it is something different.

VLAN RUNNING May 23 2007 11:19:29 TELNET: Failed to establish TELNET connection to 10.13.0.67 - Cause: Authentication failed on device 3 times. Failed to detect SSH version running on the device. VLAN Config fetch is not supported using TFTP.

3 REPLIES
Cisco Employee

Re: Partial failure on synch archive

This is something different. In this case, interactive authentication is failing on this switch. The vlan.dat cannot be fetched using SNMP/TFTP like the running and startup configs. To get the vlan.dat, RME logs into the switch either with telnet or SSH, then does a "copy flash:vlan.dat tftp:". If authentication is failing, that means you need to correct the username/password/enable password credentials in DCR, then perform the operation again.

New Member

Re: Partial failure on synch archive

CDA and DCR come up okay on all the credentials such as community strings, telnet or ssh, enable by telnet and ssh. and the primary config fetch is successful. But I see one strange thing when I connect the device and do show log I see the syslog saying authentication failed from CiscoWorks. I have tried updating the device credientials several time but stil no luck. Any other suggestions?

Cisco Employee

Re: Partial failure on synch archive

Get a sniffer trace of the config archive operation to one failing device. Filter on all traffic to that device.

134
Views
0
Helpful
3
Replies
CreatePlease to create content