Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

partially successful device config

I'm running RME 4.0.6 on Sol9.

I have a daily archive job schedule and I see so many devices are under partial successful and report the following error. I have noticed that most of the identical devices are successful but some are not. Can someone tell me what could be wrong?

SSH: Failed to establish SSH connection to 10.9.10.10 - Cause: Authentication failed on device 3 times. TELNET: Failed to establish TELNET connection to 10.9.10.10 - Cause: Connection refused. CM0060 PRIMARY STARTUP Config fetch SUCCESS for devicename, version number 1 archived.SSH: Failed to establish SSH connection to 10.9.10.10 - Cause: Authentication failed on device 3 times. TELNET: Failed to establish TELNET connection to 10.9.10.10 - Cause: Connection refused. CM0061 PRIMARY RUNNING Config fetch SUCCESS for devicename, no change in configuration.CM0151 VLAN RUNNING Config fetch failed for devicename Cause: SSH: Failed to establish SSH connection to 10.9.10.10 - Cause: Authentication failed on device 3 times. TELNET: Failed to establish TELNET connection to 10.9.10.10 - Cause: Connection refused. VLAN Config fetch is not supported using TFTP. Action: Check if protocol is supported by device and required device package is installed. Check device credentials. Increase timeout value, if required.

1 REPLY
Cisco Employee

Re: partially successful device config

This is almost always a valid error. It's telling you the credentials in DCR for this device are wrong. Since you are using SSH, you need to make sure you have the valid SSH username and password in DCR for these devices.

120
Views
0
Helpful
1
Replies