Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Partially successfull deploy of ACL on router

Last week we deployed a new ACL on our 3570 routerswitches. Apparently, about half of the devices ended "partially successfully", probably because of some timeout. When we deploy the ACL manually, it also takes a lot of time to copy it into the config. I already raised the telnet timeout to 120 (secs), but nothing changes. Some ideas how to finetune this problem ?

4 REPLIES
Cisco Employee

Re: Partially successfull deploy of ACL on router

There should be more information associated with the partially successful status in the job details window. Most likely, the deployment was successful, but the archive sync afterward did not work. Seeing the job log would be helpful.

New Member

Re: Partially successfull deploy of ACL on router

CW starts ok, but at the end this happens :

permit 0.0.0.253 255.255.255.0

rsooste1(config-std-nacl)#

permit 0.0.0.254 255.255.255.0

rsooste1(config-std-nacl)#

remark ### Installation PC LNI ###

remark ### Installation PC LNI ###

^

% Invalid input detected at '^' marker.

rsooste1(config)#

permit 0.0.0.229 255.255.255.0

permit 0.0.0.229 255.255.255.0

^

% Invalid input detected at '^' marker.

rsooste1(config)#

remark ### VPN Telenet - mgmt AP's ###

remark ### VPN Telenet - mgmt AP's ###

^

% Invalid input detected at '^' marker.

rsooste1(config)#

permit 172.31.16.0 0.0.0.63

permit 172.31.16.0 0.0.0.63

^

% Invalid input detected at '^' marker.

rsooste1(config)#

remark ### Management UPS (Desigo) ###

remark ### Management UPS (Desigo) ###

^

% Invalid input detected at '^' marker.

rsooste1(config)#

permit 10.24.11.211

permit 10.24.11.211

^

% Invalid input detected at '^' marker.

rsooste1(config)#

Cisco Employee

Re: Partially successfull deploy of ACL on router

It doesn't look like the device likes the "remark" command. What version of IOS is this device running? Please post your entire Netconfig template.

New Member

Re: Partially successfull deploy of ACL on router

CW starts ok, but at the end this happens :

permit 0.0.0.253 255.255.255.0

rsooste1(config-std-nacl)#

permit 0.0.0.254 255.255.255.0

rsooste1(config-std-nacl)#

remark ### Installation PC LNI ###

remark ### Installation PC LNI ###

^

% Invalid input detected at '^' marker.

rsooste1(config)#

permit 0.0.0.229 255.255.255.0

permit 0.0.0.229 255.255.255.0

^

% Invalid input detected at '^' marker.

rsooste1(config)#

remark ### VPN Telenet - mgmt AP's ###

remark ### VPN Telenet - mgmt AP's ###

^

% Invalid input detected at '^' marker.

rsooste1(config)#

permit 172.31.16.0 0.0.0.63

permit 172.31.16.0 0.0.0.63

^

% Invalid input detected at '^' marker.

rsooste1(config)#

remark ### Management UPS (Desigo) ###

remark ### Management UPS (Desigo) ###

^

% Invalid input detected at '^' marker.

rsooste1(config)#

permit 10.24.11.211

permit 10.24.11.211

^

% Invalid input detected at '^' marker.

rsooste1(config)#

189
Views
0
Helpful
4
Replies