Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Periodic Polling and Periodic Collection not working

Hi,

there is a CW LMS 3.01 over Solaris.

Collection has been working, but if we have a look at configs. they are from last year!!! they haven't been working automatically, but if we force it Immediate, it works.

They are scheduled but it seems not working. What can we look at?

Regards.

7 REPLIES
Cisco Employee

Re: Periodic Polling and Periodic Collection not working

The job log that corresponds to the periodic polling job ID would be a good start. This can be found under /var/adm/CSCOpx/files/rme/jobs/ArchiveMgmt.

New Member

Re: Periodic Polling and Periodic Collection not working

Hi!

No Log created for the scheduled JobID :-(

We schedule Periodic Polling and Collection Polling (today, 2009), we wait for it to run... but neither log are created, neither and audit of the job anyway. If we return to the scheduled page, we have lost again the last config (2008).

See attached files for better understand.

Thanks.

Cisco Employee

Re: Periodic Polling and Periodic Collection not working

Post the NMSROOT/MDC/etc/regdaemon.xml.

New Member

Re: Periodic Polling and Periodic Collection not working

Thanks,

here you have.

Regards.

New Member

Re: Periodic Polling and Periodic Collection not working

Sorry :-(

Cisco Employee

Re: Periodic Polling and Periodic Collection not working

This looks fine. Your collection is scheduled weekly starting on November 4, 2009, and your polling is scheduled daily starting on November 3, 2009.

If this is not working, try disabling both tasks. The job IDs should go away. Then, recreate them with the desired schedules. They should start to run.

New Member

Re: Periodic Polling and Periodic Collection not working

Hi,

we have seen this is related to CSCsr12929 Bug

But we don't know how:

Workaround:

Try deleting these jobs from dbreader, and retry the conf poller job - it works

286
Views
0
Helpful
7
Replies