Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

PI 1.3 NMS service not running

Hi There,

I have a problem with cisco prime-ncs-apl-k9 with running OS ver1.3.0.20

NMS service won't running, i've try to put command ncs stop, ncs cleanup and ncs start, but no effect for the NMS service

This is my first time intouch with prime infrastructure, my 1st milestone is about accessing this device through GUI, telnet, or SSH, but nothing's work yet,

prime IP address can be pinged from my network and vice versa

please anyone tell me how to make it works

really appreciate for any kind of help

Thanks//regards

Taufan

6 REPLIES
Hall of Fame Super Silver

PI 1.3 NMS service not running

Has it ever worked? What does "ncs status" show you fom the CLI?

New Member

PI 1.3 NMS service not running

Hi Marvin,

thanks for reply,

this is a fresh PI, so i've just done the initial setup, reboot the PI and this problem happened, it has never worked yet in other words,

ncs status shows me that "health monitor is running with an error","failed to start NCS on startup Health Monitor" and "NMS server is stopped" , rest of the servers are running as shown below

https://mail-attachment.googleusercontent.com/attachment/u/0/?ui=2&ik=35761c106e&view=att&th=140df5920bc8b6aa&attid=0.1&disp=inline&safe=1&zw&saduie=AG9B_P94dGn3_s20L9rQHDtIIKkq&sadet=1378136725400&sads=d57TIQDBdXfiB4on2Eki6FkYtWs&sadssc=1

Thanks//Regards

Taufan

New Member

PI 1.3 NMS service not running

in ideal condition, am i able to access PI via GUI just after initial setup and reboot,or there is another step that i miss?

Hall of Fame Super Silver

PI 1.3 NMS service not running

Yes, you should be able to reach the GUI after initial setup and reboot. It does take the system a while to start all processes however - sometimes people have reported 30 minutes or more.

Your screenshot isn't showing up, but the "NMS Server is stopped" will certainly mean the GUI is not available.

Since this is a new appliance-based installation, I'd assume you have a support contract. If you do, I'd suggest opening a support case with the Cisco TAC.

You should get one if you don't as it will entitle you to the major upgrade that is just being released - PI 2.0.

New Member

PI 1.3 NMS service not running

Thanks for your suggestion Marvin

New Member

PI 1.3 NMS service not running

finally this problem solved by re-imaging the IOS

502
Views
5
Helpful
6
Replies
CreatePlease to create content