Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PI 2.1 and WLC 7.6 / MSE 7.5 code

 

Just got my PI 2.0 upgraded to 2.1

 

I was reading through the release notes and was wondering if PI 2.1 can be used with a 5508 running 7.6.120.0 code.  Currently we are running 7.4.100.60 and haven't put any new code on due to PI requirements.

 

Same goes for our 3555 MSE: wondering if 7.6.120.0 code will work.  Currently we are running 7.4.100.0 and are holding off upgrading due to PI requirements.

 

Any help is appreciated.

Thanks,

Dan

 

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Hi,I think answer can be

Hi,

I think answer can be found here:

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html#pgfId-148422

Prime Infrastructure 2.1 allows you to manage Cisco WLC Releases 7.5.102.0 and 7.6.x with the features of Cisco WLC 7.4.121.0 and earlier releases. Prime Infrastructure 2.1 does not support any features that are introduced in Cisco WLC Releases 7.5.102.0 and 7.6.x except the new access point platforms and the new mobility feature.

 

HTH

 

Pavel

1 REPLY
New Member

Hi,I think answer can be

Hi,

I think answer can be found here:

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html#pgfId-148422

Prime Infrastructure 2.1 allows you to manage Cisco WLC Releases 7.5.102.0 and 7.6.x with the features of Cisco WLC 7.4.121.0 and earlier releases. Prime Infrastructure 2.1 does not support any features that are introduced in Cisco WLC Releases 7.5.102.0 and 7.6.x except the new access point platforms and the new mobility feature.

 

HTH

 

Pavel

276
Views
0
Helpful
1
Replies