Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Prime 2.0 Detail Dashboards not displaying

After doing some configuration of our dashboards

(adding / removing dashlets), managing (reordering), and creating some new dashboards,

the Detail Dashboards area comes up without any dashboards listed, and blank content area. 

When you attempt to manipulate the settings, what appears to be the Detail content

shows partially in the Add/Remove Filters dropdown section.

Any ideas on how to rectify?

Will a restoring a backup have an impact, or is that just spinning my wheels?

Thanks for any insight/advice.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Prime 2.0 Detail Dashboards not displaying

Hi ,

Can you try restarting the PI services and see if it makes any difference.

if you have a good backup ,it is perfect to restore it  . This should definitely work

Thanks-
Afroz
[Do rate the useful post]
****Ratings Encourages Contributors ****

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
8 REPLIES
Cisco Employee

Prime 2.0 Detail Dashboards not displaying

Hi ,

Can you try restarting the PI services and see if it makes any difference.

if you have a good backup ,it is perfect to restore it  . This should definitely work

Thanks-
Afroz
[Do rate the useful post]
****Ratings Encourages Contributors ****

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Prime 2.0 Detail Dashboards not displaying

I had in fact restarted the PI Services (and server) which did not help.

I now get

There was an error while parsing and rendering the content. (this.selectedChildWidget is undefined)

frequenty on the Overview tab (also not an improvement)

I will try the restore, as my next step.

Thanks for the advice.

Cisco Employee

Prime 2.0 Detail Dashboards not displaying

Hi ,

for the above Error .

I think you are using IE 10 ?

If yes then it is a known issue .

PI 2.0: Internet Explorer 10.0.9200.16660 causes error

BUG ID: CSCuj18376

workaround : Use Mozila Firefox

Thanks-
Afroz
[Do rate the useful post]
****Ratings Encourages Contributors ****

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Prime 2.0 Detail Dashboards not displaying

Using Firefox (latest version) the whole time, no Internet Explorer involved.

My restore job was still running when I left for the day.

Crossing my fingers for the restore doing the trick.

New Member

Prime 2.0 Detail Dashboards not displaying

My restore attempt left me with

"Failure during Network Control System startup.  Check launchout.log for details."

Reverting to my snapshot prior to the restore attempt.

Any advice on increasing my chances of a successful restore?

Cisco Employee

Prime 2.0 Detail Dashboards not displaying

Try rstarting it one more time. after you stopeed the service .

check if any stale process is running , if yes Manually Kill it and then start the services.

Thanks-
Afroz
[Do rate the useful post]
****Ratings Encourages Contributors ****

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Prime 2.0 Detail Dashboards not displaying

I had already gone back to my vm snapshot (prior to first restore attempt).

I did two things differently for the 2nd restore attempt:

1) I copied the backup file from my ftp server, local to the VM (saved hours of transfer time)

2) I stopped NCS prior to starting the restore (probably should have done this before)

All indications on the console were that the restore was successful.

And I have my dashboards back in good working order as they were when the backup was taken! 

Afroz, thanks for the advice / assistance!

Cisco Employee

Prime 2.0 Detail Dashboards not displaying

I am glad to know ,thing are fine now

Thank you for updating the thread.

Thanks-
Afroz
[Do rate the useful post]
****Ratings Encourages Contributors ****

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
216
Views
0
Helpful
8
Replies