Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Prime 2.1 Assurance Help

Hopefully this is the correct forum for our question...

 

We were running ManageWise Netflow Monitor with the following configuration on our 7606 to monitor traffic flow:

!

!

ip flow-cache timeout active 1

!

!

interface TenGigabitEthernet4/8.2570

description ATT ASE - Homan - Pri

encapsulation dot1Q 2570

ip address 10.0.22.49 255.255.255.248

ip access-group TEMP-CORE_LOCKDOWN in

ip flow ingress

mls netflow sampling

!

interface TenGigabitEthernet4/8.2581

description ATT ASE - Jackson - Bkup

encapsulation dot1Q 2581

ip address 10.0.22.57 255.255.255.248

ip access-group TEMP-CORE_LOCKDOWN in

ip flow ingress

delay 120

mls netflow sampling

!

!

ip flow-export source Loopback1

ip flow-export version 5

ip flow-export destination 10.223.241.129 9996

!

!

 

Now we want to use Cisco Prime 2.1 Assurance.  Is it a matter of changing the following ip address and port (below)?

 

ip flow-export destination 10.223.241.129 9996 -- ManageWise Netflow Monitor

 

--to--

 

Ip flow-export destination 10.223.251.250 9991  -- Cisco Prime

 

 

Also, what is needed to display the traffic flow information?

 

 

2 REPLIES
Hall of Fame Super Silver

That's the gist of it on the

That's the gist of it on the collector side.

On the Prime Infrastructure side, please see the following video on demand that Cisco has posted walking through the setup and use of the Assurance feature:

  https://www.youtube.com/watch?v=pCgkq1S01xk 

New Member

Thank you for the information

Thank you for the information to setup Assurance.

Using ManageWise Netfolw we were able to display the following information for a specific site:

 

Traffic In - Total - Max - Min - Ave

Traffic Out - Total - Max - Min - Ave

Can we do this using Prime?  If so, what do we need to do?

 

 

 

46
Views
0
Helpful
2
Replies