Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Prime Cisco LMS 4.2 Linux: After installation is not to do.

When the installation begins you will ask a series of data and finally the machine is restarted and is asking for login. I think that there should LMS to access the web if I'm http://ip.address:1741 access is do not open any page.

What should I do?

Jose Luis Diaz Ortega
Ing de Sistemas.
Administrador de redes.       

Jose Luis Diaz Ortega Ingeniero de Sistemas. Administrador de redes.
Everyone's tags (3)
9 REPLIES
Cisco Employee

Prime Cisco LMS 4.2 Linux: After installation is not to do.

You mean the linux OVA image in VMWare is installed and than web access is not successful? What does the page shows when tried? Any screenshot will be helpful. To see if the installation is successful or not a pdshow output from NMSROOT/bin/pdshow.

Can you also try https://:443?

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

Prime Cisco LMS 4.2 Linux: After installation is not to do.

Thanks for the reply.

I refer to the image. ISO in linux install in a VMWare virtual machine, but I try to make access to the website but I have no success. The browser shows me a message saying "the connection has expired"

Jose Luis Diaz Ortega
Ing de Sistemas.
Administrador de redes.

Jose Luis Diaz Ortega Ingeniero de Sistemas. Administrador de redes.
New Member

Prime Cisco LMS 4.2 Linux: After installation is not to do.

well since you can connect and issue show running, i guees the server is up and running.

what is the CLI output of pdshow ? as pr other posts ...

can you connect via httpS ?

I suspect external reason for why you can not conenct, like maybe firewall blocking, or reject of Cert in browser.

what browser are you using, and did you tri an other brand ?

HTH

Martin

New Member

Re: Prime Cisco LMS 4.2 Linux: After installation is not to do.

The runnining-config has the following configuration:

!  

hostname netadmin

!  

ip domain-name test.com

!  

interface GigabitEthernet 0

  ip address 192.168.1.39 255.255.255.0

  ipv6 address autoconfig

!  

ip name-server 192.168.1.13 

!  

ip default-gateway 192.168.1.15

!  

clock timezone UTC

!  

ntp server 192.168.1.13 

!

username sysadmin password hash $1$AXbfgdfr34dfdrFpuTMpX3yelYd3gu1 role admin

!

service sshd

!

password-policy

  lower-case-required

  upper-case-required

  digit-required

  no-username

  disable-cisco-passwords

  min-password-length 6

!

logging localhost

logging loglevel 6

!

!

icmp echo on

!

Jose Luis Diaz Ortega
Ing de Sistemas.
Administrador de redes.

Jose Luis Diaz Ortega Ingeniero de Sistemas. Administrador de redes.
New Member

Re: Prime Cisco LMS 4.2 Linux: After installation is not to do.

please verify that your gateway is running, and you have basic connectivity, like you are able to ping from client PC to the server and from the server are able to ping your gateway.

(Reason is that the email sent to me when subscriping to this post, contains different gateway accoring to the IP subnet posted here - guess the post is editted or its lost in translation)

New Member

Re: Prime Cisco LMS 4.2 Linux: After installation is not to do.

in VM-Ware  vsphere client, or other admintool you might use; PowerON the Appliance.

wait.

retry the access to the webpage

HTH

New Member

Re: Prime Cisco LMS 4.2 Linux: After installation is not to do.

If indeed the gateway is correct and if I respond to ping from the workstation I am trying to connect.

If I have the application installed on a VMWare

Jose Luis Diaz Ortega
Ing de Sistemas.
Administrador de redes.

Jose Luis Diaz Ortega Ingeniero de Sistemas. Administrador de redes.
Cisco Employee

Re: Prime Cisco LMS 4.2 Linux: After installation is not to do.

It is imp. to see if the processes work fine. Please post show /opt/CSCOpx/bin pdshow ouput.

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

Prime Cisco LMS 4.2 Linux: After installation is not to do.

Hello Jose Luis,

Is it working now ?

If not, perhaps you can try this:

https://supportforums.cisco.com/message/3615473#3615473

Patrice

1791
Views
0
Helpful
9
Replies
CreatePlease to create content