Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Prime infra 2.1 : SNMP Authentication failure polling

Dear all,

 

I post this message because we have some trouble during SNMP V2 poll on all our switches.

We took care to deploy the good snmp credentials into the "Operate-> discovery settings" and even into the "Administration -> sys settings -> SNMP credentials".

The issue is that during the poll phase the SNMP credential "default" is sent to all switchs that is causing a lot of "authentication failure" traps (a packet capture has been done to confirm this trouble).

The correct credential is sent in parallel of this request that is ok.

 

The OID requested is the 1.3.6.1.2.1.1.6.0 (which seems to be the "sysLocation" value). We already tried to restart the NCS services but trouble is still present.

thank you in advance for your support,

 

regards,

SebastienJ

Everyone's tags (1)
2 REPLIES
Cisco Employee

Hi Sebastien, First  add  the

Hi Sebastien,

 

First  add  the "SNMP RW"  community  ,if you have defined only RO till now.

 

second:

Go to Administration > System Settings > SNMP Settings and  then increase the

Reachability Retries  to 3     Reachability Timeout  to 14

 

Thanks-

Afroz

****Ratings Encourages Contributors ****

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Hello Afrahmad, we tried but

Hello Afrahmad,

 

we tried but unfortunately no success with RW community.

We also tested before to place bigger timeout and more retries but no more result at all.

 the only thing that is seems to work for the moment is to configure on our switchs the community name "default" but it is not a viable solution for us unfortunately.

 

Regards,

 

sebastien

 

233
Views
0
Helpful
2
Replies
CreatePlease to create content