Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Prime infrastructure 1.3 failed to start

Hello,

I bought a brand new PI 1.3 appliance, i configured the network part and the password. When I tried to access to the web pages I can't get anything work.

After a quick look on the forum I saw, some command (ncs stop, ncs cleanup, and ncs db reinitdb) but with no success.

Here is the output from "show application status NCS"

srv-eps-ssi12/admini# sh application status NCS

Health Monitor is running, with an error.

failed to start NCS on startup Health Monitor

Reporting Server is running

Ftp Server is running

Database server is running

Tftp Server is running

Matlab Server is running

NMS Server is stopped.

SAM Daemon is running ...

DA Daemon is running ...

Syslog Daemon is running ...

status

I don't know what to do after tried everything. The PI version is PI 1.3.0.20, and it's installed on a Cisco appliance.

Does anyome as an idea on how get this appliance works?

Regards

3 REPLIES
Cisco Employee

Prime infrastructure 1.3 failed to start

Your best bet will be to reimage the appliance.

I'll send you a message asking for your CCO ID.

Reply back with that info and I'll publish an image of an ISO of 1.3.0.20::

You'll receive an email with instructions to download the image.

Burn that image to a Dual Layer DVD then reimage then go back through the setup and you'll be good to go...

New Member

Prime infrastructure 1.3 failed to start

Hello Rob,

Thanks for your repply, I sent you my CCO ID.

Regards,

Mathieu

Cisco Employee

Prime infrastructure 1.3 failed to start

Mathieu, I can't seem to find the email you sent with your CCO Id.

Can you please resend it?

thanks, rob

479
Views
0
Helpful
3
Replies