Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Prime Infrastructure 1.3. No 'Configure' Menu??

Hi all,

We're migrating from Cisco WCS 7.0 to Prime Infrastructure 1.3. We have the server up, and the web interface all set, however, a rather large issue is there's no longer a "Configure" menu, and we can't add our wireless controllers in because all of the documentation says to do "Configure -> Add Controller".

I already verified that my user accound has admin rights, and therefore access to that menu in the user settings.

Am I missing something extremely obvious? Thank you much,

Jim

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: Prime Infrastructure 1.3. No 'Configure' Menu??

Try changing your menus from classic to life cycle view. The selection is done under your user login name on the top right.


Sent from Cisco Technical Support iPad App

3 REPLIES
Hall of Fame Super Silver

Re: Prime Infrastructure 1.3. No 'Configure' Menu??

Try changing your menus from classic to life cycle view. The selection is done under your user login name on the top right.


Sent from Cisco Technical Support iPad App

New Member

Re: Prime Infrastructure 1.3. No 'Configure' Menu??

yes! thank you, it was actually to do the opposite, change from Lifecycle to Classic. Thanks!

Jim

Hall of Fame Super Silver

Prime Infrastructure 1.3. No 'Configure' Menu??

FYI Cisco is going back to the single view (Classic style) with PI 2.1 (projected release next Spring).

327
Views
0
Helpful
3
Replies
CreatePlease to create content