Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Prime Infrastructure v1.3 License upgrade

Hi everyone

just wanted to know what version of Prime Infrastructure I can install up to if I have a license for PI v1.3,

Am I allowed to install v1.4, v2.0 or v2.1 or just v1.3

Regards

Pete.

2 REPLIES
Cisco Employee

Hi Pete,yes PI 1.3 license

Hi Pete,

yes PI 1.3 license will work fine with PI 1.4 ,2.0 and 2.1 as well ...

 

If you installed a new server then you may need to conatct  the license team to issue a new license for new server (host)

 

Thanks-

Afroz

***Ratings Encourages Contributors ***

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Hall of Fame Super Silver

The license files (base and

The license files (base and lifecycle) will work as Afroz correct noted. If you have an Assurance license, it has to be re-generated for 2.0 onwards as the licensing scheme changed to per collector vs. per interface.

The right to use the earlier license files to upgrade requires you have a software support contract (SASU or the new PASS type)

38
Views
0
Helpful
2
Replies
CreatePlease login to create content