Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Prime LMS 4.2.1 Topology Issue

Hi,

I have a problem with the Topology,

when i'm entering Monitor --> Topology Services i get an error message,

the browser that im using is IE 8,

I attached Two files:

First attempt Pic' - I tried it with the the CW Server Hostname.

Seconed attempt Pic' - I tried it with the CW Server IP.

the outpot was the same

The things that i've try are:

1. I deleted the cookies from the browser

2. cleaned the cache

3, cleaned the cache of the JAVA.

4. remove the JAVA and give to CW reinstall it.

5. Last attempt I did was to restart the server.

nothing of the above didnt help.

Please advice,

Thanks.

P.S

I'm attacing two more files:

1. pdshow

2. java -version


Message was edited by: Dawit Zeru

Everyone's tags (5)
3 REPLIES
Cisco Employee

Prime LMS 4.2.1 Topology Issue

Those three files should be copied successfuly to your Java endorsed directory ($Java\jre6\lib\endorsed). Peae check if they exist there, and give them a full permission to be executed.

Mae sure your hostname is fully DNS resolvable, if not please make an entry in /etc/hosts file.

Re-run the topology and check how it goes.

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

Prime LMS 4.2.1 Topology Issue

Hi Vindo,

i attached two more files to the Q.

about the host file i' will check it,

and i will gwt back to you

thanks

New Member

Re: Prime LMS 4.2.1 Topology Issue

I believe I have seen this before. You need to right click on Internet Explorer icon and run as Administrator then try what you are needing to do.

Worked for me.

731
Views
0
Helpful
3
Replies