Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem in Configuring HSRP in Cisco Switches using Dynamips

Hi Experts,

I am in process of configuring HSRP on cisco 3640 switches every thing is seems to be fine but i cannot able to ping the vitual ip from

SW5 which is configured on SW1 and SW2 but i can ping the real ips.One more thing is when i make shutdown all interface of SW1

then i can ping to virtual ip and real ip of SW2.

Kindly check the attached network diagram.

Any kind of help is appreciated.


SW1#sh run

SW1#sh running-config

Building configuration...

Current configuration : 1186 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname SW1

!

interface FastEthernet1/0

!

interface FastEthernet1/1

switchport mode trunk

!

interface FastEthernet1/2

!

interface FastEthernet1/3

!

interface FastEthernet1/4

switchport mode trunk

!

interface FastEthernet1/5

!

interface FastEthernet1/6

!

interface FastEthernet1/7

!

interface FastEthernet1/8

!

interface FastEthernet1/9

!

interface Vlan1

no ip address

!

interface Vlan70

ip address 192.168.70.4 255.255.255.0

standby 1 ip 192.168.70.1

standby 1 priority 150

!

SW1#

===================================

Building configuration...

*Mar  1 09:32:10.353: %HSRP-6-STATECHANGE: Vlan70 Grp 1 state Standby -> Active

*Mar  1 09:32:17.217: %HSRP-6-STATECHANGE: Vlan70 Grp 1 state Active -> Speak

*Mar  1 09:32:27.317: %HSRP-6-STATECHANGE: Vlan70 Grp 1 state Speak -> Standby

Current configuration : 1104 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname SW2

!

boot-start-marker

boot-end-marker

!

!

interface FastEthernet1/1

switchport mode trunk

!

interface FastEthernet1/2

!

interface FastEthernet1/3

switchport mode trunk

!

interface FastEthernet1/4

!

interface FastEthernet1/5

!

interface FastEthernet1/6

!

interface FastEthernet1/7

!

interface FastEthernet1/8

!

interface FastEthernet1/9

!

interface Vlan1

no ip address

no ip route-cache

!

interface Vlan70

ip address 192.168.70.7 255.255.255.0

standby 1 ip 192.168.70.1

!

SW2#

*Mar  1 09:32:57.097: %HSRP-6-STATECHANGE: Vlan70 Grp 1 state Standby -> Active

*Mar  1 09:32:57.681: %HSRP-6-STATECHANGE: Vlan70 Grp 1 state Active -> Speak

*Mar  1 09:33:07.681: %HSRP-6-STATECHANGE: Vlan70 Grp 1 state Speak -> Standby

====================================

SW3#sh run

SW3#sh running-config

Building configuration...

Current configuration : 1046 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname SW3

!

interface FastEthernet1/1

!

interface FastEthernet1/2

!

interface FastEthernet1/3

switchport mode trunk

!

interface FastEthernet1/4

switchport mode trunk

!

interface FastEthernet1/5

switchport access vlan 70

!

interface FastEthernet1/6

!

interface FastEthernet1/7

!

interface FastEthernet1/8

!

interface FastEthernet1/9

!

interface Vlan1

no ip address

!

interface Vlan70

ip address 192.168.70.14 255.255.255.0

!

SW3#

=============================

SW5#ping 192.168.70.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.70.1, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

SW5#sh run

SW5#sh running-config

Building configuration...

Current configuration : 1030 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname SW5

!

boot-start-marker

boot-end-marker

!

!

interface FastEthernet1/1

!

interface FastEthernet1/2

!

interface FastEthernet1/3

!

interface FastEthernet1/4

!

interface FastEthernet1/5

switchport access vlan 70

!

interface FastEthernet1/6

!

interface FastEthernet1/7

!

interface FastEthernet1/8

!

interface FastEthernet1/9

!

interface Vlan1

no ip address

!

interface Vlan70

ip address 192.168.70.17 255.255.255.0

!

line con 0

line aux 0

line vty 0 4

login

!

!

end

SW5#

248
Views
0
Helpful
0
Replies