Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Problem installing DFM 3.1.3 in LMS 3.1 which have DFM 3.1.0

Hi

We are following the procedure mentioned in the readme of the patch, but there no where mentoned the hardware requirement.

Hence when we are installing the patch its say that the patch will require almost 5.5GB of ram and installed RAM is 3.5 GB.

But the server has 6GB of RAM installed but the OS can only detect 3.5 GB of RAM.

This is a windows based  LMS version 3.1 installed on windows 2003 server.

Help is appreceoated.

Regards

Rupam Chakraborty

2 REPLIES
Cisco Employee

Re: Problem installing DFM 3.1.3 in LMS 3.1 which have DFM 3.1.0

The patch itself doesn't require any additional RAM over what is required by LMS 3.1.  Make sure your server recognizes enough RAM for the device count you are managing.  With a 32-bit OS addressing 4 GB of RAM, you can manage up to 1500 devices.

Community Member

Re: Problem installing DFM 3.1.3 in LMS 3.1 which have DFM 3.1.0

Hi

Thanks for the reply

I understand but the patch is not allowing me to install in the machine but while installin it is giving me error for in appropriate memory.

how to rsolve the issue.

I think the os is 32 bit.

Regards

Rupam Chakraborty

183
Views
0
Helpful
2
Replies
CreatePlease to create content