Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

problem running a Device Credentials Verification Job

Hi. I have this problem:

I want to run a Device Credentials Verification Job. I now have to this but it keep failing with this: Failure Status: CDAJOB009: Either the owner of this job does not exist, or the owner does not have the required permission to run this job.

Im ysing ver. 4.0.6 and all other task runs without any problem.. Is runs in ACS mode. I have also triide to login on af the build in admin account without any help?

2 REPLIES
Cisco Employee

Re: problem running a Device Credentials Verification Job

Is the System Identity User was added into the CWAdmin group in ACS? Looks like it may not be configured properly.

Can you make sure that you have customized the roles under Shared Profile Components and given them access to all the options

New Member

Re: problem running a Device Credentials Verification Job

Hi I have found the reason. The casuser (use for database access on windows) was not a admin user on windows so that it could access the ntfs disk. Just made it at member of admin grup and now it works with all users with the right role on ACS.

125
Views
0
Helpful
2
Replies