Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Problem running Scheduled Compliance Checks

I have problems running scheduled compliance checks. They will run every 15th every month and in the baseline jobs window and I can see in the status column that they were successful and scheduled again to run. But in the compliant/deployed Device(s)column I see unknow. When I doubleclick the word unknown I do get the following error message:

No compliance report available.

Reason: Device(s) may not have any configurations archived.

When I run the same job immediate the status is also successful and in the compliant/deployed Device(s) column I see 6 out of 11 compliant. I can doubleclick this line and another window is opened which show the compliant and uncompliant devices.

1332.2 4500er Switch Monthly Baseline Check Unknown Scheduled

1332.1 4500er Switch Monthly Baseline Check Unknown Successful

1352 4500er Switch Baseline Check

6 out of 11 Compliant Successful

We have the following software installed on our system:

LMS 2.6

CiscoWorks Common Services 3.0.5

CiscoView 6.1.5

Integration Utility 1.6.0

Campus Manager 4.0.7

Resource Manager Essentials 4.0.5

Device Fault Manager 2.0.7

Internetwork Performance Monitor 2.6.0

Thanks in advance for any help

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Problem running Scheduled Compliance Checks

This is indeed a bug. I just filed CSCsg82685 to track this. I have also written a patch to correct the problem that can be obtained by opening a TAC Service Request, and referencing this bug.

1 REPLY
Cisco Employee

Re: Problem running Scheduled Compliance Checks

This is indeed a bug. I just filed CSCsg82685 to track this. I have also written a patch to correct the problem that can be obtained by opening a TAC Service Request, and referencing this bug.

129
Views
0
Helpful
1
Replies
CreatePlease to create content