Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem setting up an IPM Collector for Video

All,

I am trying to setup an IPM collector for video for the first time. I have the video running and when I choose my source and destination and hit next I get an error saying "Only Responder enabled devices permitted for selected operation(s)" Can anyone point out what I am doing wrong. I have attached a screenshot for clarity

10 REPLIES
Blue

Re: Problem setting up an IPM Collector for Video

It's basically what the message says: The operation you're trying to configure requires an IP SLA-capable device on the receiving end, for example a IP SLA-enabled router closest to the video endpoint. So instead of configuring it rtr1 -> video, make it a rtr1 -> rtr3 approximation.

rtr1 <-> rtr2 <-> rtr3 <-> video

New Member

Re: Problem setting up an IPM Collector for Video

So according to your illustration, my video source is here at HQ so my source router would be router 1, which would be the router closest to the video source?

Mario

New Member

Re: Problem setting up an IPM Collector for Video

Yidabear,

I looked up the the ip sla config on the Cisco site. Will the device configured as the responder be the device that is the source or the destination?

Blue

Re: Problem setting up an IPM Collector for Video

The responder would be the destination (or closest to it). My illustration above was based on the assumption you were trying to test against the "video" box, hence rtr1 (source) -> rtr3 (destination/responder) that's closest to "video".

New Member

Re: Problem setting up an IPM Collector for Video

Yidabear,

That was what I was trying to do but then I came across the config information. All video comes from one location, HQ. So what I want to be able to do is test video to each branch site. So if that is my goal in each instance will the router at HQ always be the responder since it is closest to the video box. Or will it be the other way around and each branch site router will be the responder. I am getting confused as to what should be the target.

Mario

Blue

Re: Problem setting up an IPM Collector for Video

Yes, each branch router would be a responder, if you want to test from HQ to the video boxes at the branches.

New Member

Re: Problem setting up an IPM Collector for Video

With that said then the ip address in the ip sla command would be the address of the source router?

Mario

Blue

Re: Problem setting up an IPM Collector for Video

I just noticed you did select the 2821 routers as targets. Do you have "rtr responder" (12.3) or "ip sla monitor responder" (12.4) configured on these devices? See this doc:

http://www.cisco.com/en/US/prod/collateral/iosswrel/ps6537/ps6555/ps6602/prod_white_paper0900aecd804fb392.pdf

(One'd have assumed IPM would take care of that itself.)

I think that's what the error message was trying to tell you.

New Member

Re: Problem setting up an IPM Collector for Video

Yes, I configured ip sla monitor responder on one of the branch site routers and pointed it to my router here at HQ which is where the video server is. Is this correct?

New Member

Re: Problem setting up an IPM Collector for Video

Yidabear,

I will have to look more into the situation because my IPM Device Categorization window says that all of my devices are IPSLA except one. So I will have to look more into the issue.

Mario

195
Views
0
Helpful
10
Replies