Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with Archive Management - ConfigMgmtServer Shutdown

Hi All,

I wonder if you can help me out with an issue I am having on CiscoWorks LMS v3.2.  I am running this on Windows Server 2003, Standard Edition, SP1 with CPU 3.40GHz and 3.50GB RAM.

The problem is that of archiving the configs using RME (v4.3.1).  When performing a sync archive, all devices fail which quickly relates to the process ConfigMgmtServer not running.  A pdshow says that it has been shutdown by an Administrator which is not the case.  After rebooting or performing net stop crmdmgtd and then net start crmdmgtd, the process initially looks good, with 'Program Started - No mgt msgs received' and then immediately stops with 'Administrator has shut down this server'.  A pdterm ConfigMgmtServer and the pdexec ConfigMgmtServer does not resolve this.  The dependencies for this process are EssentialsDM and DCRServer which are 'Running Normally'.

Other anomolies are the ICServer.log which rapidly fills up to serveral GB, (although AT jobs have been configured for logrot), with content 'I have got connection',

The dcmaservice.log as the following error:

FATAL,[Main],com.cisco.nm,rmeng.dcma.configmanager.dcmaservice,main,101,Config Management Process failed during initialization, exiting......!!

ConfigMgmtServer.log is empty.

If you could assist I would be extremely grateful!

Kind Regards

Stuart

Everyone's tags (1)
3 REPLIES
Cisco Employee

Re: Problem with Archive Management - ConfigMgmtServer Shutdown

Open CLI on the server and run "pdshow" command. Post the results.

Regarding big size of ICServer.log - do you have any DEBUG messages there? If yes, go to RME -> Admin -> System Preferences -> Application Log Level settings and change the logging level for ALL to ERROR or INFO.

New Member

Re: Problem with Archive Management - ConfigMgmtServer Shutdown

Thanks for your response.  I have attached the pdshow ouput.

Regarding the debug messages; yes I switched them on after I spotted the rapid increase in size.  I have reverted all, as suggested, to INFO.  The ICServer.log is still increasing at the same rate with the same content.  Let me know if I need to restart the daemon manager?

Thanks

New Member

Re: Problem with Archive Management - ConfigMgmtServer Shutdown

I realize that this is an old thread. But I think someone at Cisco needs to fix this. I don't see the value of "I have got connection" filling up the ICServer.log file, not even for debugging.

And, yes, one has to restart the daemon manager for that message to continue getting logged.

645
Views
0
Helpful
3
Replies
CreatePlease login to create content