Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Cisco 1040 Sensors and Cisco Prime Collaboration Manager

Hello,

I'm configuring cisco 1040 Sensors on a Cisco Prime Collaboration Manager version 9.0. I follow  the guide from configuration guide, but all sensors that I configure are on Waiting status on Registered With Field. On the sensor web server, the status infor shows "not communicating with receiver". All IP address are OK  and on Prime server I can see with tcpdump that de Sensor are sending packets by tcp port 2000, but ony see SYNC packets:

[root@TLF-PRIME-UCX ~]# tcpdump -n -i eth0 host 192.168.64.8

tcpdump: verbose output suppressed, use -v or -vv for full protocol decode

listening on eth0, link-type EN10MB (Ethernet), capture size 96 bytes

13:35:44.124167 IP 192.168.64.8.1040 > 192.168.63.11.2000: S 602652919:602652919(0) win 5840 <mss 1460,sackOK,timestamp 62095 0,nop,wscale 0>

13:36:32.124403 IP 192.168.64.8.1040 > 192.168.63.11.2000: S 602652919:602652919(0) win 5840 <mss 1460,sackOK,timestamp 66895 0,nop,wscale 0>

13:38:11.135074 IP 192.168.64.8.1041 > 192.168.63.11.2000: S 818224144:818224144(0) win 5840 <mss 1460,sackOK,timestamp 76796 0,nop,wscale 0>

13:38:14.134812 IP 192.168.64.8.1041 > 192.168.63.11.2000: S 818224144:818224144(0) win 5840 <mss 1460,sackOK,timestamp 77096 0,nop,wscale 0>

13:38:20.134840 IP 192.168.64.8.1041 > 192.168.63.11.2000: S 818224144:818224144(0) win 5840 <mss 1460,sackOK,timestamp 77696 0,nop,wscale 0>

13:38:32.134888 IP 192.168.64.8.1041 > 192.168.63.11.2000: S 818224144:818224144(0) win 5840 <mss 1460,sackOK,timestamp 78896 0,nop,wscale 0>

img-1.png

img-2.png

img-3.png

1 REPLY

Problem with Cisco 1040 Sensors and Cisco Prime Collaboration Ma

I resolved the issue, the problem were located on PRIME Server iptables, I test the connection with iptables service on shutdown and works fine.

314
Views
0
Helpful
1
Replies
CreatePlease to create content