Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem with CiscoView

Hi People,

My name is Plinio and i'm from Brazil. I'm configuring the CiscoWorks in my job, but i'm having some problems with CiscoView.

Everything is working fine, but when i try use the resource CiscoView, i recieve the message 404 Not found.

What should be? Some informations:

- SO Windows 2003 x64bits;

- CiscoWorks and complements versions in picture attached;

- Something related with the file chassis.do? I can't find it in the directory CVng/chassis.do.

- I already tried to re-install the full CiscoWorks and the CiscoView stand alone, but without success;

That's all. I hope get help with you.

Best regards!

Plinio

  • Network Management
Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Problem with CiscoView

CiscoView is not properly installed, and I'm not sure I would trust the rest of the installation.  Completely uninstall LMS, then reboot.  Then follow the guidelines at https://supportforums.cisco.com/docs/DOC-9132 to reinstall it.

12 REPLIES
Cisco Employee

Re: Problem with CiscoView

Did you recently change the hostname of this server?

New Member

Re: Problem with CiscoView

Hi Joe,

The hostname of the server wasn't changed. I tried using the hostname instead of ip address and received the message attached.

Suggestions?

About the file chassis.do that's missing, is it normal?

I can't find the file anywhere.

Cisco Employee

Re: Problem with CiscoView

When you login to CiscoWorks, what URL do you see in the location bar?

New Member

Re: Problem with CiscoView

Hi Joe,

After login, appears this url: https://gn216cb-new/cwportal/group/lms/lms-functional

See the attachement.

Thank you!

Cisco Employee

Re: Problem with CiscoView

It doesn't appear that you installed CiscoView.  If you had, there would be a portlet on the Functional View called CiscoView.  When you installed LMS, what did you select from the components list?

New Member

Re: Problem with CiscoView

Hi Joe,

In the first time, i selected everything. After, i instaled just the CiscoView. In the LMS, we can see the version of the CiscoView instaled.

Some procedure should i take during the install?

Cisco Employee

Re: Problem with CiscoView

What directories do you have under NMSROOT/MDC/tomcat/webapps?

New Member

Re: Problem with CiscoView

Joe,

See the file.

Thank you.

Cisco Employee

Re: Problem with CiscoView

Post the NMSROOT/MDC/tomcat/conf/server.xml file.

787
Views
0
Helpful
12
Replies
This widget could not be displayed.