Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem with CM 5.1

Hello,

I have only few manually included devices in Campus Manager (auto mode is disabled). Somehow two of the devices disappear from topology services L2 view. I discovered that devices are included in CM but in "Not Managed" state (see att. picture). I'm tried to exclude and include them again but they are still not managed. How can I fix that?

Thanks,

Mladen

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Problem with CM 5.1

Looks like you might have a duplicate sysName. Campus thinks that 10.80.1.133 is actually another device:

2009/03/05 09:10:13 Discovery ani DcrToCampusMap: Device 10.80.1.133 is already known to Campus...

2009/03/05 09:10:13 Discovery ani DcrToCampusMap: exist_dev_displayname:76peST2, new_dev_displayname:76peST1

So Campus thinks that this router is actually 10.80.1.134.

The same is true for 10.80.1.131. Campus thinks it's 76peRI2.

Verify that the hostnames (i.e. sysNames) on these routers are all unique. If they are, and this problem is still occurring, then try removing 76peRI2 and 76peST2 from Campus, and re-add them. See if this goes away.

7 REPLIES
Cisco Employee

Re: Problem with CM 5.1

What type of devices are these? Are they cluster switches?

New Member

Re: Problem with CM 5.1

No, they are 7609s.

Cisco Employee

Re: Problem with CM 5.1

Enable core, corex, framework, and frontend debugging under Campus Manager > Admin > Debugging Options > Data Collection, and run a new Data Collection. Post the ani.log.

New Member

Re: Problem with CM 5.1

OK

Cisco Employee

Re: Problem with CM 5.1

Looks like you might have a duplicate sysName. Campus thinks that 10.80.1.133 is actually another device:

2009/03/05 09:10:13 Discovery ani DcrToCampusMap: Device 10.80.1.133 is already known to Campus...

2009/03/05 09:10:13 Discovery ani DcrToCampusMap: exist_dev_displayname:76peST2, new_dev_displayname:76peST1

So Campus thinks that this router is actually 10.80.1.134.

The same is true for 10.80.1.131. Campus thinks it's 76peRI2.

Verify that the hostnames (i.e. sysNames) on these routers are all unique. If they are, and this problem is still occurring, then try removing 76peRI2 and 76peST2 from Campus, and re-add them. See if this goes away.

New Member

Re: Problem with CM 5.1

Hello,

Hostnames are unique, so I'd removed 76peRI2 and 76peST2, add them and now is OK.

But how this happens? It works well for two or three months...

Anyway, thanks for your help.

Regards,

Mladen

Cisco Employee

Re: Problem with CM 5.1

I cannot say for certain. Typically we see this when there is a sysName conflict, but it could also happen due to an IP address duplication issue.

144
Views
5
Helpful
7
Replies